Bad areas on disk

Discussion in 'CloneDVD' started by Lord Raven, Apr 27, 2008.

  1. Lord Raven

    Lord Raven Member

    For no reason I can understand, the last 10 times I have tried to back up a movie, everyting seems to work fine. However when I take the new disk out and look on the bottom, you can see areas where it stopped writeing. I sent slysoft the log info and they said everything looked ok to them. Is there a way to find out if my DVD burner is going bad? My DVD burner seems to read ok, but has any one els had this problim with writeing? I hate to have to buy a new DVD burner just to see if thats the problim. :bang:
     
  2. Webslinger

    Webslinger Retired Moderator

    1. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    2. Use good quality media (Memorex, Ritek, Princo, Fuji, TDK from Costco, and Maxell that are not made in Japan are not good quality media). Are you using inferior blank media? If you're not using Taiyo Yuden (not valueline), Verbatim, or Maxell Broadcast Quality, then chances are the answer is yes.
    If you use poor quality blank media, then you should expect problems.


    For +R DL blank media, use Verbatim made in Singapore or MAM-A 8x +R DL.

    3. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x; an 8x burn speed on 16x rated media wouldn't be a bad idea either)

    4. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom"
    http://forum.slysoft.com/showthread.php?t=476 (step 3)

    5. Avoid sticker labels (they tend to cause problems)

    6. Try setting a custom size of 4300 in Clonedvd (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.

    7. Download Nero cd-dvd speed. It's a free program. Select the tab labeled "scandisc". Insert the problematic backup disc, select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your backup is bad (which is the most likely case), your optical drive may be slowly dying, or your optical drive simply doesn't like the disc (or your choice of blank media)--even if the disc looks fine.


    Bad burn quality is notorious around the end of discs (see step 6)
    and also at layer breaks when using low quality DL media (use Verbatim +R DL media made in Singapore or MAM-A 8x +R DL, and change the booktype to "dvd-rom")


    Also, check the preview screen in Clonedvd to ensure you're backing up the proper title.


    read http://forum.slysoft.com/showthread.php?t=476 fully please
     
  3. Webslinger

    Webslinger Retired Moderator

    Does the disc play?

    Go through the steps I listed please.
     
  4. Lord Raven

    Lord Raven Member

    Same

    I am useing the same 100 pack of DVD's that had been working fine for weeks.

    No the DVD will not read in my TV's DVD . I changed nothing but it just stopped writeing in full. I updated to the newest CloneDVD vir, when Slysoft told me to, still no love. I will check on the firm where next.
     
  5. Webslinger

    Webslinger Retired Moderator

    Meaningless

    Blank media, especially inferior quality blank media can vary from disc to disc even within the same spindle
     
  6. Lord Raven

    Lord Raven Member

    Speed

    I read about changing to a lower speed, to try to fix my problim? Where do I change that setting at?
     
  7. Lord Raven

    Lord Raven Member

    Speed Setting

    I read that changing my speed setting might help, where do I change that setting at?
     
  8. Webslinger

    Webslinger Retired Moderator

  9. Webslinger

    Webslinger Retired Moderator

    [​IMG]
    (thanks to Zebadee for the screenshot)


    Use Taiyo Yuden or Verbatim blank media only (otherwise you should expect problems)
     
  10. Lord Raven

    Lord Raven Member

    Worked

    I changed my speed from Max to 12 and it worked. Thanks!
     
  11. Webslinger

    Webslinger Retired Moderator

    You're welcome!