BABEL HD-DVD - no menu for ISO in PowerDVD

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Danny Bain, Jul 14, 2007.

  1. Danny Bain

    Danny Bain New Member

    I normally rip ISOs of my HD movies, rather than using the AnyDVD HD copy function (which results in discrete files, rather than the ISO). This has worked for all my Blu-Ray and HD-DVDs, providing AnyDVD is enabled at the time of the rip.

    I recently noticed that when ripping the BABEL HD-DVD to an ISO file, the resulting movie doesn't present me with a "play" menu. This renders the ISO file unplayable. If I copy the disk using the AnyDVD copy function, the play menu is available using the PowerDVD "play file" function, but is a huge hassle for me to integrate into my movie management software (it likes dealing with ISO files).

    Is this a known bug ? From various experiments, the discrepancy appears to be introduced at the time of the original rip, with AnyDVD is enabled. All subsequent actions on the ISO, including a subsequent "copy file" in AnyDVD, results in the same damaged menu.

    FWIW, this is the first HD movie I've personally encountered where the ISO rip is damaged with AnyDVD.

    I would appreciate any insight the community could offer on how to get a working BABEL ISO file.

    Thanks!
     
  2. roog

    roog Well-Known Member

    Maybe not relevant, but have you tried creating an ISO from the AnyDVD ripped files?
     
  3. Danny Bain

    Danny Bain New Member

    More info on difference

    It appears that the missing play menu is due to a difference in the adj_obj\assets.asa file.

    I have no idea the proper contents of this file... I only know that the "AnyDVD copy file" version of the file works with the menu, and the version you get from a rip is different, and doesn't work.

    What is the purpose of the assets.aca file, and what is the likely cause of this corruption?
     
  4. James

    James Redfox Development Team Staff Member

    What AnyDVD HD version are you using?
     
  5. Danny Bain

    Danny Bain New Member

    I'm using AnyDVD HD v6.1.6.5.

    On further experimentation, if I take the files from the anydvd "file copy rip" function, and generate a new ISO using Nero, then that ISO does display a menu.

    So, the immediate problem I have is solved. However, I'd like to track down the reason that this is the only title that does this (out of dozens that I've tried).

    FWIW, I used both Alcohol 120% and ISObuster to make the ISO rip (both failed to make an accurate rip).