Avengers Endgame stops immediately with error ....

Discussion in 'CloneBD' started by TomTiddler, Feb 7, 2020.

  1. TomTiddler

    TomTiddler Well-Known Member

    I have an Intel Hades Canyon NUC, so there's an AMD Vega in there. I have Hardware acceleration selected (AMD) for both encode and decode. Fails immediately when attempting to generate a "Partial Copy", whether I select MPEG-2 or MKV output. Also tried reverting to 1.2.6.0, same result. CBDlog attached.

    Should have added - seems to work with software selcted, but it's indicating 8 fps, so looking at 10+ hrs!!
     

    Attached Files:

  2. TomTiddler

    TomTiddler Well-Known Member

    For the record, on a slower machine but using Quicksync, it's working fine at 260 FPS.
     
    Jaws_1 likes this.
  3. Jaws_1

    Jaws_1 Well-Known Member

    AMD has changed their interface for hardware de- / encoding. CloneBD is still working on the implementation. It's announced for the next beta. So- please use NVIDIA / Intel Quicksync in the meantime until then if you have the possibility.
     
  4. TomTiddler

    TomTiddler Well-Known Member

    Thanx - as I suspected :)

    The layout of my machines means accessing Quicksync is not quite as straightforward, but it's definitely no more than a "first-world" annoyance, I'll wait for the guys to fix it.
     
  5. TomTiddler

    TomTiddler Well-Known Member

    Just so you know - 1.2.8.3 and 1.2.8.4 continue to fail instantly ( So far on Avengers Endgame, Yessongs, JoJo Rabbit - all on BD). 1.2.8.4 Log attached for Yessongs.
     

    Attached Files:

  6. Pete

    Pete Forum Admin Staff Member

    Maybe I'm not looking close enough: I don't see a single mention of an error in that log file.
    But then again: it was a null-operation, no compression requested, just a 1:1 copy. You can do that with Windows Explorer.
    Did you attach the wrong log file?
     
  7. TomTiddler

    TomTiddler Well-Known Member

    Quite possibly. Here's one done just now
     

    Attached Files:

  8. TomTiddler

    TomTiddler Well-Known Member

    ....and 1.2.9.0 is the same
     
  9. Fabian

    Fabian Developer

    There seems to be a problem with the AMD driver. We will have a look at this.

    In the meantime you can disable AMD HW en/decoding to make it work right away.
     
  10. TomTiddler

    TomTiddler Well-Known Member

    Thanks. I do have another machine with Intel graphics so I also have a "backup" solution that works well, it's just a whole lot less convenient than the one with AMD.