Av700

Discussion in 'CloneDVD mobile' started by transws6am, Jan 28, 2007.

  1. transws6am

    transws6am Guest

    I have an AV700. I realize that the blockiness you see in real dark scenes is due to compression. But when you watch a really dark movie (Space, night time, etc.) these compressed videos are almost unwatchable. I wish there was a way to increase the file size at least slightly increase the quality of the dark scenes.
     
  2. dondec

    dondec Member

    AV700 Improve Resolution

    See my post about AV500 - better resolution via text change to Devices.ini (in the install directory)
     
  3. funkyaardvark

    funkyaardvark New Member

    Mind you, the AV 700 has a native resolution of.... 480x234 as it is a wide screen not a 4:3 screen

    So change ResAna1=480x270 to ResAna1=480x234 and hope it works :)
     
  4. transws6am

    transws6am Guest

    Actually my problem isn't with the resolution. It is with the poor compression you get on dark screens. Wish there was a fix. But I would like to know were you changed that setting. I am not seeing it anywhere.
     
  5. mike20021969

    mike20021969 Well-Known Member

    i take it the av700 is an archos portable device-therefore it will read most video formats-rather like a pc does.
    so why not use cloneDVDmobile to convert it to DivX (aka XviD,AVI),then use the slider to increase the video quality?(this will also give a larger file size).
    the blockiness will hopefully disappear somewhat.
     
  6. transws6am

    transws6am Guest

    Thanks for all your replies. I use mobileDVD Clone to convert my movies. And yes the archos read Divx as well as WMV. When I select the profile for making a video for the archos it creates DIVX, but even when I slide the bar all the way up, it still leaves the compressed video pretty blocky. I see everyone telling me to change the resolution settings, but I don't see any way of setting it to what all of you are saying. There is a pull down menu with a couple of presets and none of them are what you guys are telling me to set it to.
     
    Last edited by a moderator: Jan 29, 2007
  7. funkyaardvark

    funkyaardvark New Member

    Ok, using windows explorer, go to "C:\Program Files\Slysoft\CloneDVDmobile\"

    Find the file called "Devices.ini"

    Open it (Should open in notepad)

    Using the find command (Alt+F) search for AV/PMA/Gmini

    You now need to scroll down a little and below the section;
    [AV/PMA/Gmini (400/500/700)]
    Manufacturer=Archos;
    You will find the following.....

    Replace ResAna1=480x270 with ResAna1=480x234 (this is the resolution native to the AV 700)

    Also, find "Quality=xx" (xx being a number) and change the "xx" to 30

    Then close, and say "yes" to save changes

    Re-Run CloneDVDmobile and the basic settings for your Archos AV700 are now as above

    Note - when you update the program, you will have to re-do all of the above again!

    Hope that works for you

    G

    8)
     
  8. transws6am

    transws6am Guest

    Ok... found the resolution settings you guys are talking about. But does anyone know if there is a way to raise the video bitrate beyond what their quality slider has? The slider doesn't really allow you to raise the bitrate that much. And if so does anyone know how high a bitrate the AV700 can handle? Thanks in advance again.
     
  9. dondec

    dondec Member

    Av500 is also a wide screen, so what you've done seems right.

    As for the Quality default, I couldn't see any artifacts on the screen at quality 30, which is why I recommended changing the default to that. That's another change to Devices.ini.

    Clone DVD Mobile will still show 20 as max on the Video Quality slider after you've changed Devices.ini. You need to click the little button to the right of 20 to read in the new default (30, or whatever you set).

    Give that a try. Devices.ini is in you install directory, such as
    c:\Program Files\Slysoft\Clone\CloneDVDmobile

    BTW: these suggestions are for making quality-small files suitable for watching on your Archos device. If you're trying to view the files on a connected TV, you will never completely rid yourself of the dark blotchiness you're talking about. Why? Because the Archos has only 256,000 colors (not millions like on a DVD). That, coupled with the compression scheme makes it impossible IMO.

    Hope this helps.
     
  10. transws6am

    transws6am Guest

    Ok. I could already slide the quality bar to 28 on the actual program. I am going into the document and changing the quality setting to 30 and see if that helps. I would really like to thank you guys for your help. It is nice to go into a forum looking and asking for some info and not being called a jack a$$ for it. And no... I only view these videos on the actually av700 unit; not on a TV. I am going to encode a dark movie and see how the dark scenes come out. I will post the result. Thanks again
     
    Last edited by a moderator: Jan 30, 2007
  11. transws6am

    transws6am Guest

    I am also starting to wonder if I should just shell out for a Archos 504. While I like the size of the AV700 alot, I am starting to wonder if the size is what is starting to make the "artifacts" on the dark scenes so unbearable. Anyone know if it is just alot worse on a AV700?
     
  12. funkyaardvark

    funkyaardvark New Member

    I don't know, but then I got my AV 700 on a very good deal, and only use it when travelling

    Let us all know what happens :agree:
     
  13. transws6am

    transws6am Guest

    Ok... I am still getting alot of artifacts now. What I am wonder is, you can record with the AV700 at a birate of 2500. Why does this program limit you to just shy of 800? I am assuming that I am correct in thinking that if I was able to raise the bitrate higher, that I could eliminate some of the artifacts in the dark scenes? Don't get me wrong - I love my AV700. When I am watching brighter movies it is beautiful looking. As I have been stating though the dark movies have such blocky fragments on the screen that it looks like I am playing an old Atari 1800 game - looks like to block characters chasing each other around the screen :)
     
    Last edited by a moderator: Jan 30, 2007
  14. dondec

    dondec Member

    Haha... well, in my tests I could never quite get rid of them when I was watching patched-through to a TV (where they are even more observable). But as I mentioned, watching them on the native Av500 screen (480x272) they were not observable to me (... granted, I wasn't looking for them in any determined way either :disagree: ).

    Let us know if you find a solution.
     
  15. transws6am

    transws6am Guest

    Hey Doc - it isn't to bad for me either if I'm not looking for them, but like I keep stating in dark movies it is a nightmare. Have you tried say Star Wars or a dark horror movie like the Descent on yours yet? If it looks ok on your unit I may just put mine up on ebay and go for a archos 504.