Australian Spider-Man Trilogy: No playback!

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Rathbone80, Sep 21, 2007.

  1. Rathbone80

    Rathbone80 Well-Known Member

    I am posting this in advance cause my copy has been recently shipped and should arrive next week. In AVSForum some members say that the blurays containing the movies cannot be played in PowerDVD Ultra.

    Rathbone
     
  2. SuperGoof

    SuperGoof Well-Known Member

    It's true. But I found a workaround for this: if you copy movie to hard drive, PowerDVD Ultra plays it from there just fine. :)

    I mentioned it in this thread yesterday:
    http://forum.slysoft.com/showthread.php?t=7931
     
  3. XxDeadlyxX

    XxDeadlyxX Well-Known Member

    That AVS forum member is me :p

    Yeah hope this gets fixed soon... I really don't have enough room on my hard drives to start ripping massive Blu-ray movies lol :eek:
     
  4. Rathbone80

    Rathbone80 Well-Known Member

    Anyone knows if playback without ripping is possible now with AnyDVD 6.1.7.5?
     
  5. Rathbone80

    Rathbone80 Well-Known Member

    I tried today with the latest Beta and it didn't work. Seems to be a player issue, cause anydvd enabled/disabled doesn't make a difference. There are 2 possibilities to get the discs to work:

    1. Rip the disc and play it from HDD with PowerDVD. If you try to play the movie file from disc, you will have no sound!

    2. Download Nero 8 and install Showtime 4.1, which has now BD support, It will not play the disc either, but it plays the movie file with all sound options enabled. On my 8600GT PQ is quite bad cause Showtime has no Hardware Acc. in file mode. I have jaggies all over the place.
     
  6. Adbear

    Adbear Well-Known Member

    Showtime only has BD support if you pay for the plugin, and even then it still only plays back BDAV format, not BDMV
     
  7. Rathbone80

    Rathbone80 Well-Known Member

    I tested several BDMV-Bluray discs and they all played fine in Showtime 4.1 (NOT the beta release 4.0.3.0!!!). This new official version has full bluray support! Hardware Acceleration does also work!
     
  8. SuperGoof

    SuperGoof Well-Known Member

    From your previous post I understand that Showtime 4.1 plays not Blu-ray discs, but decrypted .m2ts files, though does it properly (you can select sound etc.). It does not actually count as BDMV Blu-ray support. It is even possible that it uses PowerDVD's DirectShow video and audio decoders if you have PowerDVD installed as well.
     
    Last edited: Oct 2, 2007
  9. Rathbone80

    Rathbone80 Well-Known Member


    The problem was only with Spider-Man Trilogy. There I had to play the decrypted files. All other discs worked fine and normal. I can play back the full discs.
     
  10. Adbear

    Adbear Well-Known Member

    I have showtime 4.1 with the blu-ray plugin and it doesn't play any of my Blu-ray discs or from folders either
     
  11. Rathbone80

    Rathbone80 Well-Known Member

    There is also a new BD Region setting Tab in the options menu. I tested the following Blurays:

    - Spiderman trilogy (Australian) => file mode
    - Kung Fu Hustle (German) => works!
    - Wild Hogs (German) => works!
    - The Rock (Australian) => works!
    - Starship Troopers (UK) => works!
    - TMNT (US) => works!
     
  12. Adbear

    Adbear Well-Known Member

    Bizarely it's started working, not sure why, although the menus don't work properly in the films I've tried
     
    Last edited: Oct 2, 2007