Ausleseprobleme

Discussion in 'AnyDVD HD (DVD Probleme)' started by juggler, May 15, 2018.

  1. juggler

    juggler Member

    Habe meine DVD Filmsammlung die letzten Monate auf Platte verlagert (transkodiert mit/zu H264).

    Dabei sind ca 25 Filme während des Auslesens irgendwo mittendrin steckengeblieben.

    * DVD Region-code des Laufwerks im System ist auf 2 gestellt
    * AnyDVD 8.2.4.10
    * Option "Datenträger auf Festplatte/in Datei rippen" bleibt ebenfalls irgendwo stecken.

    Ich beginne mal mit den ersten 3 Filmen
    - Piraten im karibischen Meer (Reap The Wild Wind)
    - Der Hofnarr (The Court jester)
    - Das große Rennen (The Great Race)

    Log-Dateien wie folgt:

    und jetzt würde ich gerne die log-Dateien anfügen aber es funktioniert nicht. Ich kann die Datei aufwählen, gehe auf OK, das Fenster schließt schließt sich und ich bin im Editor zurück. Was mache ich hier falsch?
     

    Attached Files:

  2. juggler

    juggler Member

    Ah, funktioniert letztlich doch. ABer die Preview zeigt die Anhänge nicht an ...

    Hier noch die log-Datei von Piraten im karibischen Meer
     

    Attached Files:

  3. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    What editor? What preview? Anydvd doesn't have a preview nor editor. Please explain exactly what is is you're trying to do, and with what and how you're doing it.

    Sent from my Nexus 6P with Tapatalk
     
  4. juggler

    juggler Member

    I mean when writing a post here on this forum. There is a "Preview" button. When I load an attachment and then click on the Preview-Button I do see my writings but without the attachment.

    But this problem isn't one anymore as I realized that it is just a glitch in the preview. The final posting has the attachments. Thanks
     
  5. James

    James Redfox Development Team Staff Member

    Please don't rename logfiles before posting. Thank you.

    Bitte benennen Sie Logfiles vor dem Hochladen nicht um. Vielen Dank.
     
    D300 likes this.
  6. juggler

    juggler Member

    OK. Geschah als ich Probleme mit dem upload hatte und ich herumprobierte ...
     
  7. James

    James Redfox Development Team Staff Member

    I believe your disc and / or drive is dirty and / or defective.


    Ich glaube, Ihre CD und / oder Laufwerk ist schmutzig und / oder defekt.
     
  8. juggler

    juggler Member

    So in all 3 cases the log files tell everything is ok?

    The DVDs are all in pristine condition and the DVD-drive managed to read about 800 DVDs without a problem ....
     
  9. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    If the drive reads other titles fine, then the discs are dirty/defective, we see this daily. Just because they LOOK fine, doesn't mean they are.

    Sent from my Nexus 7 with Tapatalk
     
  10. James

    James Redfox Development Team Staff Member

    I believe so. You can try to set AI-Scanner to "always enabled" for these discs. It may help.


    Ich glaube schon. Sie können versuchen, AI-Scanner für diese Disks auf "Immer aktiviert" zu setzen. Es kann helfen.
     
  11. juggler

    juggler Member

    All of the disks were in brand new condition. I even had to remove the cellophane wrapping.
    Anyway I cleaned one for heavens sake and am stuck with the same problem.

    I think I am going to throw all of them in the dustbin.
    What is really strange is that among them was for example a 3 DVD set (Lord of the rings), meaning each of them in a separate box such as if you can buy them separately but taken together in some sort of "pullover"-box. How can it be that each of them shows this non-performance at a certain time into the movie?
     
  12. juggler

    juggler Member

    I tested now with AI-Scanner set to always.

    Things gotten worse. The DVD now shows only a 25 sec intro clip to be played. Nothing else.