Audio sync probs. & NO further response from Tech. Suppt.

Discussion in 'CloneDVD mobile' started by trial customer ignored, May 29, 2008.

Thread Status:
Not open for further replies.
  1. I am a free trial customer (THANK GOD) and have been having many issues with audio and video synching. (the vide does not match the audio)

    At first I receive a couple emails from tech. suppt. but the issue is STILL NOT resolved. No further update/ response from suppt. WILL not BUY full version.
     
  2. Pageygeeza

    Pageygeeza Well-Known Member

    Not sure if this'll help, but......

    Not long ago I did a fresh re-install of Vistah, i've not installed any codecs, just using what CDVDM has. It works flawlessly. Before the re-install it didn't work at all, (about 5% success rate.) Don't know if it has anything to do with it, but it seemed to work for me. :)

    hth
     
  3. Spanky

    Spanky Well-Known Member

    What profile and OS are you using? The last release fixed the a/v for me on PSP 100% Let us know what you are trying to do and we'll see if duplicate the problem.
     
  4. mike20021969

    mike20021969 Well-Known Member

    if the problem is resolved,you do know you are stuck with that username.
    hee-hee.

    hope you get it sorted though :)
     
  5. mike20021969

    mike20021969 Well-Known Member

    like you say,clonedvdmobile has the necessary codecs built in.

    would installing other codecs/codec packs cause problems?
    i installed LOADS of extra codecs.
    no problems at all here.
     
  6. Fernando

    Fernando Redfox Development Team

    CloneDVD Mobile does not need/use/require external codecs.

    Do you have your ticket number?
     
  7. Audio Sync Issues


    Using the Pearl profile, (Other than that, not sure what you are meaning)
    Win XP Pro Sp2 Home ed.
     
  8. Ticket#20080526111216
     
  9. Spanky

    Spanky Well-Known Member

    What movie? If I have it I'll give it a shot.
     
  10. Actually was several.

    1. Rabbit Proof Fence

    2. Kelly's Heroes

    3. Torremolinos
     
  11. Please help

    I do want to buy this but $60 usd is not something to
    sneeze at with the current economy. lol
     
  12. Also.. off sync after fast fowarding later into movie

    I failed to mention...
    When I first attempt to play the file it plays fine, BUT when I fast forward
    to a later section of a movie the sync. is wayy off.
     
  13. Spanky

    Spanky Well-Known Member


    I don't have any of those in my library, but I did Rambo and Ratatouille in the Blackberry Pearl profile and played them in Nero showtime and both were spot on perfect as far as a/v sync goes. My suggestion would be to rip the movie to the HDD and then use CDM on the cleaned up files.
     
  14. So do you suggest that I use Nero with the blackberry to fix this?
     
  15. Spanky

    Spanky Well-Known Member

    No, I don't have a Blackberry so I used Nero to play the avi on my PC. My mobile device does that a/v thing sometimes after a fast forward, I press stop then restart it seems to catch up with itself and play normally.
     
  16. Thx

    I'll give that a try
     
  17. Fernando

    Fernando Redfox Development Team

    That ticket is waiting for your response. We are still waiting for you to change your settings according to Jill's suggestions.

    Also you state in your last mail that you give up. Case closed. :policeman:
     
  18. If you wish to turn away a customer..

    If you wish to turn away a customer.. sure then be my guest.

    Apparently I stated that I gave up after MY several responses WHICH I did submit.

    How there was NO receipt of my response, I have NO idea. Hence, is why I stated, that I give up,
    due to not receiving any response after MY response.

    Anything to cover the tracks, smooth.
     
  19. Fernando

    Fernando Redfox Development Team

    Video/Audio sync issues are an mencoder problem - an opensource project that CloneDVD mobile is using.

    So our possibilities are limited. Even if we find bugs in that software we are not allowed to correct them. Sync issues are a common problem in mencoder, you even find a lot of threads regarding that problem in this forum and the mplayer/mencoder one.

    And you are currently not a customer, a would-be customer at best.

    Helping and support always requires cooperation of the help seeker too. We can't force you to follow our suggestions.
     
    Last edited: May 31, 2008
  20. Webslinger

    Webslinger Retired Moderator

    This accusation is unfounded and uncalled for.

    I suggest you familiarize yourself with the forum rules.

    http://forum.slysoft.com/showpost.php?p=6&postcount=1

    "While debating and discussion is fine, we will not tolerate rudeness, insulting posts, personal attacks or purposeless inflammatory posts. Our decision is final in these matters.

    We also reserve the right to ban anyone who willfully violates the forum rules, as access to our support forums is a privilege and not a right. A banned customer is still entitled to support from the support system."

    Consider this a warning. :policeman:
     
Thread Status:
Not open for further replies.