Audio Stream problem

Discussion in 'CloneDVD mobile' started by Fireball, Jul 17, 2007.

  1. Fireball

    Fireball Member

    Hi,
    I am using latest versions of CloneDVD Mobile and AnyDVD to rip my DVD collection to hard disk as a .VOB file.

    Some DVDs who's English AC3/6 audio stream is not the first on the list do not have sound when played back.

    For example "School of Rock", Region 2 UK.

    The first language choice is Czech AC3/6 and if I choose that it works fine although neither my family or I speak Czech :) If I choose the second one which is English AC3/6 then I get no sound on playback.
    If I choose the 3rd option which is English AC3/2 (directors commentary) that works fine, but whatever I try I cannot get the English soundtrack to rip.

    As a last resort I tried ripping using CloneDVD2 with only the English AC3/6 soundtrack which plays fine but when I rip THAT using CloneDVDmobile I get the same problem of no sound.

    Thanks
     
  2. Fireball

    Fireball Member

    OK Here's another one

    Money Train
    Region 2, UK

    Same problem but this time the first listed audio stream is English AC3/2 which works fine but the second audio stream is the one we all want AC3/6 but the created .VOB plays back with no sound.

    I strongly suspect this is the case for ALL second audio streams.

    Would really appreciate a fix for this.
     
  3. Mr_RIP

    Mr_RIP Member

    Does the sound or no sounds I guess paly in the preview. OR do you have to rip the entire movie to find out you have the wrong track?
     
  4. Fireball

    Fireball Member

    I have to rip the whole track but fortunately this usually only takes 8 minutes on my PC.

    I don't think there is sound in the preview is there? I've certainly never heard any. The preview plays way too fast for sound to make any sense I think.
     
  5. Mr_RIP

    Mr_RIP Member

    A cool feature to add to Clone DVD mobile would be the ability to listen to the different audio tracks on the tab page where you select them and play the video at normal speed.
     
  6. Fireball

    Fireball Member

    Bump...

    I am still getting this problem but I note that CloneDVD has just received an update for what sounds like a very similar problem to what I am experiencing in CloneDVD Mobile.


    CloneDVD Revision History

    Version 2.9.1.5: 2008 01 20
    - Fix: In rare situations Audio and Subtitle streams were not copied, if
    "Enable auto-selection for removed streams" was enabled


    To recap, in movies where the sound I need (English AC3/6) is the second on the list presented by CloneDVD mobile, then there is no sound at all in playback.

    For example Money Train region 2 and School of Rock region 2.

    Thanks