Assassination Nation

Discussion in 'AnyDVD HD (DVD issues)' started by Forkeeps, Mar 9, 2019.

  1. Forkeeps

    Forkeeps Member

    I'm running AnyDVD 8.3.4.0, trying to rip Assassination Nation (2018).

    While using Rip Video Disc to Harddisk it completes up to 52%, at TitleSet 9, at which point it throws an error message "FileIO 3 VTS_09_1.VOB 2432909312 184320".

    After that I tried just copying the file structure in Explorer, which sometimes seems to help with damaged discs, and it progresses to VTS_09_3.VOB before the transfer speed drops to 0 and stays there indefinitely.

    I set AnyDVD to default and tried both of the above again, and got the same exact errors.

    Playing it with VLC hangs about halfway through with AnyDVD enabled, and starts breaking up almost immediately with it disabled. Playing it on a PS3 seems to work just fine; I played chunks across the whole movie, and longer ones in spots VLC had trouble with, but didn't sit down to watch it end to end. There's no obvious damage to the disc, but I suppose it could still have some minor defect.
     

    Attached Files:

  2. mike20021969

    mike20021969 Well-Known Member

    Try setting your drive's hardware region code.
    See "How To" link below in signature.
     
  3. Forkeeps

    Forkeeps Member

    No such luck. Same error message, same copy location. I've attached a new log.

    Good catch, though; I've archived dozens of DVDs on this PC without any trouble. Never would have thought the drive didn't come with a region.
     

    Attached Files:

  4. James

    James Redfox Development Team Staff Member

    Your disc and / or drive is dirty and / or defective.