Armstrong 2019

Discussion in 'AnyDVD HD (Blu-ray issues)' started by jon jones, Jul 20, 2019.

  1. jon jones

    jon jones Well-Known Member

    2v7tffq.jpg [​IMG] 'this bluray is for region B only' after i have backed it up,plays fine beforehand,without redfox running
     

    Attached Files:

    Last edited: Jul 20, 2019
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    If you're not in region b, you need to enable redone removal setting. Tell region B, when anydvd asks.

    Sent from my Pixel 3 XL using Tapatalk
     
  3. jon jones

    jon jones Well-Known Member

    I am in region B,it plays fine when i play the bluray,soon as i start redfox,and backup the to iso,it says about region B (as it has removed the region) but if i change the region setting in vlc to say A or C it wont play 'not region B' (tools,all,access module,change region A,B,C) However if i set it back to B it plays fine 'UPDATE -im ripping it again to iso with it set as region B' I cant remember if i did select that on other one,will be back with another update
     
    Last edited: Jul 20, 2019
  4. Pete

    Pete Forum Admin Staff Member

    Hint, hint: you don't have to "rip to ISO" to test this.
    Just have AnyDVD running while the disc is in the drive. That will be effectively the precisely exact same thing as the ISO you're going to make.
    Just insert the disc and then test with AnyDVD running.
     
  5. jon jones

    jon jones Well-Known Member

    oops,working fine,sorry guys