Archos 605 WiFi, Endings cut off off movies

Discussion in 'CloneDVD mobile' started by sdm197, Nov 11, 2007.

  1. sdm197

    sdm197 Member

    Hi All,

    I ran a search on the problem of using Clone DVD Mobile to put DVD's on the 605, it says it has the whole movie but when you play it it stops before the end at various points sometimes half an hour before the end.

    I see that other people have been having this problem too, but I have not seen any fix shown for this yet.

    Does anyone know how to fix this?

    All Replies Welcome,

    SDM197.
     
  2. Peer

    Peer Redfox Development Team Staff Member


    I just ordered an Archos 605 Wifi, will do some testing and hopefully will fix this with the next update.
    But first I'll need to reproduce the problem. So if you have "instructions", like what discs gave you this result...
     
  3. Blackssr

    Blackssr Active Member

    Any AVI file created over 1.01 Gig will truncate the movie. When first chosen for play back the movie will show the correct time line. If you tap the screen to FF or just check the screen for battery or volume the time line shows about 1 hour and 8 minutes or so. This happens on any movie over 1.01 gig ripped. I have been playing with this for three days now. I tried every setting in the ini file and even created a profile for the 605 wifi. This seems to affect AVI only. If you have the MP4 "plug-in" the unit will correctly display the time line for any size movie.
     
  4. dyeman12

    dyeman12 New Member

    I have an Archos 604 and it is doing the same thing - will play movie compressed with CloneDVDmobile only up to the 1hr + few minutes point.

    My point though is that it did not do this with the previous version of AnyDVD + CloneDVDmobile :confused:.

    Hopefully another hint as to why this error is coming up.
     
  5. Blackssr

    Blackssr Active Member

    I am happy others are experiencing the same thing. I just purchased the player last week so I had no need for CloneDVD mobile until now. I read here that earlier versions did not have this issue. I can not confirm this, because I do not have an earlier version to fall back on. If someone as an earlier version, I would be glad to fall back and test for AVI bug. I am running 1154 version of CloneDVD Mobile.

    Thanks,


    Blackssr
     
  6. Peer

    Peer Redfox Development Team Staff Member

    Code:
    Version 1.1.5.5 beta: 2007 11 12
    - changed: Archos 704 WiFi profile; modified supported 
               resolutions
    - changed: raised max allowed bitrate for Archos AV400/500/700
    - new: added profiles "Apple TV", "Apple iPhone/iPod touch"
                          "Archos 605 Wifi", "Nokia 800", 
                          "Microsoft XBox 360", "TomTom GO 510/710"
    - fix: results from Archos profiles appeared to stop early, should
           be fixed now
    - fix: several AVI based profiles didn't work on some devices
    - several minor fixes and improvements
    - Updated languages
    Download here

    Please post your test results with the newly added profiles here - I don't have all of the devices myself, so profiles were added using the specs only.
    Thanks!
     
  7. Peer

    Peer Redfox Development Team Staff Member


    Please try this update:
    http://forum.slysoft.com/showthread.php?t=9656
     
    Last edited by a moderator: Nov 12, 2007
  8. Blackssr

    Blackssr Active Member

    It will not let me go there.
    I get this message when I click the link.

    Blackssr, you do not have permission to access this page. This could be due to one of several reasons:

    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
     
    Last edited by a moderator: Nov 12, 2007
  9. Peer

    Peer Redfox Development Team Staff Member

    Please try again, should be fixed now.
     
  10. Webslinger

    Webslinger Retired Moderator

  11. Blackssr

    Blackssr Active Member

    The Version 1.1.5.5 fixed the issue. It works like a champ now. I ripped Dawn of the Dead, a 2 plus hour movie and it played completely. It is 1.60 gig AVI. I ripped @ 720 x 400.

    Thank you so much for quick response.:bowdown:
     
    Last edited: Nov 13, 2007
  12. Motaki

    Motaki New Member

    Quick? In any case, very good news that this is fixed. :agree:
     
  13. Ashes

    Ashes Member

    Hi,
    I downloaded the trial version of Clone DVD mobile a few days ago and noticed the same problem. Can I update the trial version? I want to test out the software before I commit to it. Thanks!
     
  14. Webslinger

    Webslinger Retired Moderator

    You can update the trial version provided your trial hasn't ended yet.
     
  15. Ashes

    Ashes Member

    Awesome, thanks!
     
  16. Little Tich

    Little Tich New Member

    Worked for me too on a 704 Wifi. Ripped Departed and it now plays fully.

    Still got the audio sync problems mind but hey you can't have everything!
     
  17. Peer

    Peer Redfox Development Team Staff Member


    Did you try version 1.1.5.6 too?