Archos 605 Dees not play to end

Discussion in 'CloneDVD mobile' started by Trudie, Oct 30, 2007.

Thread Status:
Not open for further replies.
  1. Trudie

    Trudie Member

    I have not received an answer from SlySoft on this issue. but Archos tells me that CloneMobile is not encoding properly and that is why it will not play movies to the end. I don't know what to do next.
    How can I get an answer out of SlySoft?
    Trudie
     
  2. ellobee

    ellobee Guest

    This is a well known problem on this site but slysoft seem to be burying their heads in the sand on this one, send an email to support @slysoft.com but you will probably get the standard reply first they will ask you what profile you are using then they will tell you they are working on it then they will just forget about you, but the more people who email them the more chance they might sit up and take a bit of notice.


    Les
     
  3. Trudie

    Trudie Member

    Contact

    How can I find a phone number for SlySoft. I would call Giancarlo Bettini himself. This shoddy customer service or lack of is something he should know about.I have sent several emails and either no anwer or that same pat answer.

    Trudie
     
  4. Matt

    Matt Well-Known Member

    That soft of information is easy to find if you know where to look. However, I've found that Slysoft's customer support has been excellent.
     
  5. Webslinger

    Webslinger Retired Moderator

    There is no phone number for Slysoft, and if they told you they are working on it, then they are. You need to be patient.

    Thread closed.
     
Thread Status:
Not open for further replies.