• AnyStream is having some DRM issues currently, download with some streaming providers (Netflix) might not always be available in HD.
    Situations like this will always happen with AnyStream: streaming providers are continuously improving their countermeasures while we try to catch up, it's an ongoing cat-and-mouse game. Please be patient and don't flood our support or forum with requests, we are working on it 24/7 to get it resolved - but it will take a few days. Thank you.

Aquaman 3D Blu ray Rip Issue

studlygoorite

Well-Known Member
Thread Starter
Joined
May 9, 2010
Messages
56
Likes
7
Hi, I have backed up 58 of my 60 3D movies to MKV 3D files without issue. I just purchased a few more and am having an issue with Aquaman, too bad too because it's supposed to have awesome 3D :) AnyDVD does it's thing and says all is good as far as I can see, I load up Clone BD v1.3.1.0 64bit, select the title and set it up for a rip, as soon as I click begin I get an error. Is someone able to tell me what the issue could be by looking at the log file? Thanks
 

Attachments

  • CloneBD.1.3.1.0.Aquaman.cbdlog
    242.7 KB · Views: 4
Can you also post an AnyDVD log?
And please describe what kind of error it is.
 
Can you also post an AnyDVD log?
And please describe what kind of error it is.
Sure thing and thanks, says it's an Internal Transcoder Error.
 

Attachments

  • AnyDVD_8.6.6.0_Info_F_AQUAMAN_C4345350_00000000.ziplog
    300.7 KB · Views: 3
Then it is most probably a CloneBD only error. Still, I noticed your drive region is not set. That can matter for DVDs, so you should set it to your region. Close AnyDVD before you do that.
 
Hi, I have backed up 58 of my 60 3D movies to MKV 3D files without issue. I just purchased a few more and am having an issue with Aquaman, too bad too because it's supposed to have awesome 3D :) AnyDVD does it's thing and says all is good as far as I can see, I load up Clone BD v1.3.1.0 64bit, select the title and set it up for a rip, as soon as I click begin I get an error. Is someone able to tell me what the issue could be by looking at the log file? Thanks
Maybe no solution but worth a try. First backup the disc to image with AnyDVD and then run CBD on the image.
 
Maybe no solution but worth a try. First backup the disc to image with AnyDVD and then run CBD on the image.
I agree with @coopervid's suggestion.

There's an error related to parsing an H.264 video stream:
Code:
 last reported error: STREAM_VIDEO_H264::Parse:344 > __ensure(getbe32(Data, 0) >> 8 == 0x000001)

I am not a CloneBD expert, but to my understanding, the software expects to find a specific piece of information (a "start code prefix") at a certain location in the video data, but it's not there. This might mean there's an issue with the H.264 video stream. It could be corrupted or not formatted as expected.
 
Maybe no solution but worth a try. First backup the disc to image with AnyDVD and then run CBD on the image.
It was worth a try but unfortunately had the same outcome. Thanks though. I bought this disc from Sri Lanka on ebay for cheap, don't think I'll do that again, good thing it works in my Blu ray player anyway....I just have to get up to put it in :)

Here is the disc info....
  • Condition-New
  • Manufacture by Malaysia Not USA
  • Region Free ( Work All Region )
  • Package ; Only Bluray 3D Disc ( Without Case )
  • Quality Guaranteed
  • Audio subtitle- English
  • Number of disk per movie - 1
  • Not A Original Product but Quality Guaranteed
 
Back
Top