Application Error - Please help

Discussion in 'AnyDVD HD (DVD issues)' started by clep101, May 7, 2008.

  1. clep101

    clep101 New Member

    I keep getting a window that says,

    SetupAnyDVD6420[1].exe-Application Error

    The application failed to initialize properly (0xc000007b). Click on OK to terminate the application.

    This started with the previous version 6412. I never had this error with the previous versions. When I download the new version and I click on RUN, that’s when I get the error message. My laptop is pretty new and have burned plent of movies with the versions prior to 6412. I hope my laptop is not the problem. Any suggestions?
     
  2. Webslinger

    Webslinger Retired Moderator

  3. linx05

    linx05 Well-Known Member

    Clear your cache and re-download the setup file.
     
  4. clep101

    clep101 New Member

    Stupid question

    How do I clear my cache???
     
  5. clep101

    clep101 New Member

    Disregard previous

    I cleared my cache and I still can't download ANYDVD. I still get the same error message.
     
  6. Webslinger

    Webslinger Retired Moderator

    I misread your initial post. :eek:

    1. Delete your browser's cache

    In Firefox 2.x

    1. From the main menu, select Tools-->Clear Private Data
    2. Check "cache".
    3. Click "Clear Private Data Now".

    or

    In Internet Explorer 7.x:

    1. Select Internet Options from the Tools pull-down menu.
    2. Click the General tab-->Go to the Browsing history section-->Click the "Delete" button
    3. The Delete Browsing History dialog box will display--->In the Temporary Internet Files section, click the "Delete files" button.
    4. You are asked, "Are you sure you want to delete all temporary Internet Explorer files?"
    5. Click the "Yes" button.


    2. Delete whatever file you are trying to run when you install Anydvd. That file obviously isn't what you want anyway.

    3. Click http://sandbox.slysoft.com/beta/SetupAnyDVD6421.exe, and run that file, and run that file
     
  7. clep101

    clep101 New Member

    No Luck

    I've tried everything. I can download ANYDVD but it will not Run. When I click run, I keep getting the error message. I think it might be my laptop.
     
  8. Webslinger

    Webslinger Retired Moderator

    Well, I recommend going through the steps outlined here:
    http://forum.slysoft.com/showthread.php?t=1559 (and if those steps don't help you, then I'm out of suggestions).

    I am unable to reproduce this problem