Apocalypto(German version) ->no chance to copy with AnyDVD 6.1.9.5 & CloneDVD 2.9.1.2

Discussion in 'CloneDVD' started by plato, Nov 13, 2007.

  1. plato

    plato Well-Known Member

    Hello!
    I've huge problems with "Apocalypto".
    The copied DVD can't be played neither with the DVD-Player nor with the PC. That means that the movie can be selected but there are so much pixel-problems that the player stops. Furthermore, all elements of the menu can't be selected (although I copied the full disc).
    I had activated the AI Scanner (default) when I made an image with CloneDVD 2.
    When I scan the copied DVD with AnyDVD it tells me that there still exists a copy protection, what irritates me, because I know that AnyDVD removes all protections.

    After that I tried to make an image of the original "Apocalypto"-DVD again with CloneDVD 2 and AnyDVD but this time I deactivated the AI Scanner. The consequence was that after few seconds CloneDVD 2 told me I should clean the DVD and insert it again (CRC error). I did it several times with no success.

    Can somebody help me?

    I do have also a question about the AI Scanner:
    I've read in the forum the topic "Movies that AnyDVD has problems with". The moderator mentioned some movies and he also mentioned that for successful copying of them the AI Scanner should be disabled.
    I personally have made the experience that when the AI Scanner is disabled there are less protections detected (Casino Royale, Apocalypto, Blade 2). I think that the AI Scanner just thinks that there are existing protections so he maybe destroys "clean" data?!
    I have also noticed that when the AI Scanner is disabled, CloneDVD 2 can always remove the LayerBreak.

    Important: I just want to contribute to improve AnyDVD not to destroy it :)
     
    Last edited: Nov 13, 2007
  2. Webslinger

    Webslinger Retired Moderator

    from Frequently Asked Questions (READ BEFORE YOU POST)

    6. Why are my backups freezing, hanging, skipping, or showing a blocky pixellated mess during playback?

    1. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    2. Use good quality media (Memorex, Ritek, Princo, Fuji, TDK from Costco, and Maxell that are not made in Japan are not good quality media). Are you using inferior blank media? If you're not using Taiyo Yuden Premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality, then chances are the answer is yes.
    If you use poor quality blank media, then you should expect problems.

    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250

    3. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x; an 8x burn speed on 16x rated media wouldn't be a bad idea either)

    4. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom"
    http://forum.slysoft.com/showthread.php?t=476 (step 3)

    5. Avoid sticker labels (they tend to cause problems)

    6. Try setting a custom size of 4300 in Clonedvd (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.

    7. Download Nero cd-dvd speed. It's a free program. Select the tab labeled "scandisc". Insert the problematic backup disc, select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your backup is bad (which is the most likely case), your optical drive may be slowly dying, or your optical drive simply doesn't like the disc (or your choice of blank media)--even if the disc looks fine.


    Bad burn quality is notorious around the end of discs (see step 6)
    and also at layer breaks when using low quality DL media (use Verbatim +R DL media made in Singapore, and change the booktype to "dvd-rom")


    Also, check the preview screen in Clonedvd to ensure you're backing up the proper title.


    read http://forum.slysoft.com/showthread.php?t=476 fully please

    Probably due to a bad burn

    AI scanner should typically be active unless you encounter errors.



    While there are bugs in the AI scanner, it should be enabled by default unless you experience problems.


    Yes, this is a bug in Clonedvd that Elaborate Bytes doesn't appear to acknowledge.



    a)Click the red fox icon on your toolbar.
    b) Navigate to "Program Settings".
    c) Click "enable logging".
    d) Click "ok".
    e) Put the original disc in your optical drive/reader.
    f) Go to your My Documents folder
    g) You will see a zip file called "Anydvd_Info_titleofmydisc.zip"
    h) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    i) if you don't see that icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) a small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"
     
    Last edited: Nov 13, 2007
  3. James

    James Redfox Development Team Staff Member

    All is fine, leave the Scanner on.
     
  4. plato

    plato Well-Known Member

    Sorry James, but nothing is fine. I would say that the guys from "Constantin Films" have reached to find an effective copy protection :( I'm a bit angry, because a DoubleLayer disc is not cheap and with "Casino Royale" and "Apocalypto" I have lost 4 of them.
    It would be interesting to know whether you were able to copy them successfully (Full menu, full movie, without layer break)?:D
     
  5. Webslinger

    Webslinger Retired Moderator

    1. Use Verbatim +R DL only (made in Singapore)

    2. Use this method: click http://forum.slysoft.com/showthread.php?t=327

    And you're still not providing the requested information. With respect to Casino Royale and issues involving pixellation, the problem is on your end.
     
    Last edited: Nov 14, 2007
  6. plato

    plato Well-Known Member

    I'm using Intenso double layer discs, but I will follow your advice if they are available at stores here.
     
  7. Webslinger

    Webslinger Retired Moderator

    Until Elaborate Bytes fixes the layer break issue in Clonedvd, I recommend using Clonecd instead. And I suggest you switch quickly to Verbatim +R DL made in Singapore.

    If they are Intenso +R DL, then they are either CMC MAG.D01 or Ritek D01s. Ugh
     
    Last edited: Nov 14, 2007
  8. plato

    plato Well-Known Member

    That's true.