AnyStream MP4 Windows 11 Playback - Audio Echo or Missing

Discussion in 'AnyStream' started by tsvsega, Dec 30, 2021.

  1. tsvsega

    tsvsega Member

    I recently purchased a Dell Precision 7560 with Windows 11 64 bit.
    I have noticed that every mp4 video file that has been downloaded using AnyStream
    either has the spoken word trac missing or at a severely reduced volume that sounds like an echo.
    The background music sounds ok.
    I know this is not a problem with the mp4 file itself because it plays fine on an android phone
    and on my Windows 10 laptop.
    I was just wondering if anyone else has experienced a similar issue?
     
  2. coopervid

    coopervid Moderator

    Download and use VLC player or MPC-HC. Try again using these programs.
     
  3. tsvsega

    tsvsega Member

    Already tried VLC, it has same issue.
     
  4. network

    network Well-Known Member

    One more reason not to upgrade to W11 :banghead:
     
  5. coopervid

    coopervid Moderator

    You need to configure your PC appropriately. Sounds your mike is active while playing back. For sure YOU have to identify YOUR problem.
     
  6. tsvsega

    tsvsega Member

    Mic is not the problem. All videos not downloaded through anystream play fine. I used older videos files as well. It is either a driver or win 11 issue. And all I wanted to know was if anyone else has experienced this. I was not asking anyone to troubleshoot for me.
     
  7. coopervid

    coopervid Moderator

    Try various players.
     
  8. James Harper

    James Harper Well-Known Member

    no issues here on Windows 11. I have been running it for quite a while and downloading with AS.
     
  9. tsvsega

    tsvsega Member

    Wanted to give an update on the solution.
    What made this error weird is that every video file I tried worked except for ANY video downloaded through AnyStream.
    This was a straight from the factory installation of Windows 11 for Workstations 64 bit.
    I went into the sound settings: System--> Sound--> Properties
    Choose "Where to Play Sound" --> Click Speakers.
    Under the General Audio ribbon, click the "Don't Allow" button.
    This disables all sound for the machine. I had a video playing at the time.
    Then clicked the button again and the sound was reenabled and the video sound was normal.
    Don't know why was occurring in the first place, but i definitely think it was operating system related.
     
    DeepSpace and NeedToKnow like this.
  10. GGHive

    GGHive Member

    Thanks for posting your resolution to the problem. Will likely help others as Win 11 gets more popular. Not sure why all the hate and sarcastic replies.
     
    DeepSpace and NeedToKnow like this.
  11. DeepSpace

    DeepSpace Well-Known Member

    I also had this a while back (W7 I think) and I had to set VLC to stereo. My laptop has stereo speakers and the file could've been sourround sound, so the player tried to send some channels to a speaker that didn't even exist, resulting in me only getting half the audio.
    So maybe the player recognized it probperly after you disabled and enabled some things.
     
    NeedToKnow likes this.