AnyStream "license request creation failed" Error

Discussion in 'AnyStream' started by Submarine, Apr 20, 2021.

  1. Submarine

    Submarine New Member

    Just tried to download an episode of Ozark and got a "license request creation failed" error.

    FYI as others are having similar seeming errors also.

    As an aside and unrelated, I'm also not getting subtitles (forced) on the First Ozark episode. I saw someone else solved this by reverting to a previous version but I'm not interested in rolling back as it was just a sentence or two of the episode in my case. Noted for information only.
     

    Attached Files:

    Last edited: Apr 21, 2021
  2. Lowpro

    Lowpro Well-Known Member

    I posted on this as well in the thread found, here. The screenshots I took are shown below. Log file and dumps attached.

    AnyStream_1.1.1.1_Dump_20210420200319_01.jpg

    AnyStream_1.1.1.1_Dump_20210420200319_02.jpg

    AnyStream_1.1.1.1_Dump_20210420200319_03.jpg
     

    Attached Files:

    Last edited: Apr 20, 2021
  3. Submarine

    Submarine New Member

    Saw that. Was unsure if it was a party foul to add my dump file there or not.
     
  4. Kesgraveboy

    Kesgraveboy Member

    Me too the same
     
  5. tommes

    tommes Member

  6. aNoNiMouS

    aNoNiMouS New Member

    yes.. error in all providers. Anystream down
     
  7. BuddyFunJet

    BuddyFunJet Well-Known Member

    When I get the license failed on Netflix, it doesn't crash out so here is a logfile.
     

    Attached Files:

  8. Prospere

    Prospere RedFox Development Team

    It actually creates a log file before crashing (prior to creating dump file)

    We're on it.
     
    DeepSpace, Submarine and Lowpro like this.
  9. RedFox 1

    RedFox 1 Super Moderator

    Good thing everyone here has 20,000 downloads to watch:whistle:
     
    Submarine likes this.
  10. Submarine

    Submarine New Member

    20,000! Wow, we did not waste any time adding to our collections!
    Glad you guys are on it, thanks for being responsive.
     
  11. LycanHD

    LycanHD Well-Known Member

    Already had over 300TB long before AS existed.
     
  12. RedFox 1

    RedFox 1 Super Moderator

    Then you should have plenty of enjoyment while the Staff is flying to Rio de Janeiro. :LOL::LOL::whistle::whistle:LOL
     
  13. LycanHD

    LycanHD Well-Known Member

    If you only knew :D
     
    RedFox 1 likes this.
  14. SBS2020

    SBS2020 Member

    Safe flight to you! Enjoy your trip. Post pictures, if you come back :LOL:;):thankyou:
     
    RedFox 1 likes this.
  15. Roter Fuchs

    Roter Fuchs New Member

    It is now 22:20 Eastern Standard Time, and I can record again. The Digital Rights Management messages are gone, AnyStream 1.1.1.0 works again as expected.
    Note: so far I have only checked with Amazon.
    Thank you, developers, for the quick fix!
     
  16. BALLOFIRON

    BALLOFIRON Active Member

    netflix still seems dead hope its back soon
     
  17. neseports

    neseports Member

    My Disney+ still down. Netflix sees okay but haven't tried it yet. Amazon seems to be working fine. 10:38 PM CST
     
  18. Metconsole

    Metconsole Member

    Same here Amazon is working for me but getting the same errors as everyone else with Disney and Netflix.
    I have just reinstalled (before I saw this post) which didn't make any difference so I guess I'll just wait for a fix. 2 pm AEST
     
  19. Will801

    Will801 Member

    I am getting the same error on anything I try to get from Netflix
     

    Attached Files: