AnyStream doesn't start

Discussion in 'AnyStream' started by florian78, Jun 2, 2021.

  1. florian78

    florian78 Well-Known Member

    Hi,
    since yesterday AnyStream 1.1.4.0 doesn't start up anymore. I can see it within the task manager (processes) but the GUI doesn't show up.

    Any idea what causes this behaviour?

    Br, Florian
     
  2. cartman0208

    cartman0208 Well-Known Member

    I guess, while you're in task manager, you already did end the processes and tried to start again?
    If not, please do so.
    If you did, maybe a computer restart would help?
    If you already did that, sometimes uninstalling and re-installing helps.
     
  3. Pete

    Pete Forum Admin Staff Member

    As @cartman0208 said. AnyStream will not run multiple instances, so if it got stuck once for some reason and is hanging there mostly invisible in the taskmanager, you need to kill the task before you can load it up again.
    Reboot shouldn't be required.
     
  4. florian78

    florian78 Well-Known Member

    I tried to kill the tasks. No effect.
    I rebooted. Still no effect.
    I tried to reinstall it. no effect.
    I tried to uninstall. worked for the 32 bit version. not for the 64 bit version.
    I tried to install the new 1.1.4.1 beta... <-- now it works again (y)
     
    RedFox 1 likes this.
  5. RedFox 1

    RedFox 1 Super Moderator

    I the developers are one step ahead of all the issues. LOL. Great to hear its working again.:)