AnyStream does not start and can't be uninstalled.

Discussion in 'AnyStream' started by Cavitoni, Feb 21, 2021.

  1. Cavitoni

    Cavitoni New Member

    I have installed the Trail version of AnyStream yesterday.
    But unfortunately it will not start, nothing much happens,

    After this I tried to execute the uninstall, but it stopped after
    (with in the progress bar ) about 5% and then hangs.
    The only way to stop this is via Task manager.

    Also a second PC the same problem.
    is there any solution to get this off my systems ? and preferably get it working.

    Thank you

    Toni
     
  2. RedFox 1

    RedFox 1 Super Moderator

    Where did you download your version from? Please reinstall it go up to the top left-hand side of the program and send us a log file, you will see help click on it and then create log file, after you have done that upload it to the forum here..
     
    Last edited: Feb 22, 2021
  3. Cavitoni

    Cavitoni New Member

    Hi thanks for the feedback
    at last i was able to uninstall it with Revo uninstaller.

    i downloaded the 64bit version here https://www.redfox.bz/ followed by the installation, so far so good.
    after installation i start the program but unfortunately no UI appears.

    I also tried to install and run it it with virus and malware scanners disabled unfortunately without any inprovement.
    Any options ?
    thanks

    Toni
     
  4. RedFox 1

    RedFox 1 Super Moderator

    It’s obviously a problem with your computer hardware or software you’ll have to upload a log file and let the developers look at it
     
  5. Cavitoni

    Cavitoni New Member

    Ok sure i will but is a logfile also created when the GUI does not start ? please let what is needed
     
  6. RedFox 1

    RedFox 1 Super Moderator

    In the top left-hand corner of the programs gui you will see " File", click on it and see Create log file, then upload that to forum. I told you in every post " a logfile is needed"
     
  7. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    That's gonna be pretty hard to do mate. OP said the GUI won't start, so there's nothing to see / click.
     
  8. RedFox 1

    RedFox 1 Super Moderator

    In post #3 he says he started it so I assumed he didn't get the Amazon or Netflix GUI, not the main page. He is not being specific. Without a log file, I don't think we can help him but maybe Prospere has an idea.
     
  9. Gummigutta

    Gummigutta Translator (sv)

    64 bit.

    You are using Windows 10?
     
  10. BuddyFunJet

    BuddyFunJet Well-Known Member

    While I have never tried to uninstall, I have gotten a solid black AS screen with no “loading” message when I try to start AS with Nord VPN active.

    when this happens, there is no settings option to create a log file.
     
  11. Cavitoni

    Cavitoni New Member

    Yes running Windows 10 Pro ( build 19042.844 )

    As soon i start the program (Anystream.exe) i get the spinning beach ball for a few seconds, and thats about everything.

    In addiation ,
    During the very first installation i got a Microsoft Visual C++ Redistributable for 2017 message on my screen and it refused to install Any stream any further
    this was solved after i reinstalled both
     
    Last edited by a moderator: Feb 27, 2021
  12. RedFox 1

    RedFox 1 Super Moderator

    Sounds like your computer has update issues, even though you have the latest W10 64bit version. Nothing I can tell you without a log and since you can't provide one maybe someone can help you but not me. I am out of ideas, sorry.