AnyStream Crashes

Discussion in 'AnyStream' started by Thomas McKinstry, Feb 21, 2021.

  1. I purchased AnyStream today, after the trial period. Now everytime I try and download it crashes. I have uninstalled and reinstalled 10 times. What might be the problem? I am using the same computer I used for trail. I keep getting a dump a report. It is telling me it not a valid licence.
     
  2. RedFox 1

    RedFox 1 Super Moderator

    Open program, top left you will see Help click on Create log file. Upload it to the forum right here. Did you double click the license file while the program is off. ?
     
  3. File

    Is this right file?

    The license number is same in email and when I click on the AnyStream Icon.

    Is this the right file?

    yes!
     

    Attached Files:

    Last edited by a moderator: Feb 21, 2021
  4. RedFox 1

    RedFox 1 Super Moderator

    One post is plenty. Please stop double posting. Yes, it's the right file. Please wait for a developer to look at it, one would have been sufficient.
     
  5. Sorry
     
  6. RedFox 1

    RedFox 1 Super Moderator

    Did you reboot your computer and login? You will have to wait for a developer to look at the log files.
     
  7. Yes 10 times
     
  8. ZonedOutt

    ZonedOutt New Member

    try disabling your virus protector, i was having the same problem with mine. i use webroot antivirus, i disabled it before starting the program each time, if i leave it running it crashes.
     
  9. I have Webroot also. I tried turning off and running Anystream no luck. It crashes everytime. It gives me a dump report saying License is invalid.

    The trial worked perfect. Copied 10 movies off Netflix and now that I bought it all it does is crash. So, I don't think it the computer or the virus protection.

    How long does it take for a developer to look lar the log. Is there a number you can call?
     
    Last edited by a moderator: Feb 21, 2021
  10. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    1 more time, please stop multi-posting. There's an edit post link below your post if you want to add more info. All your multi-posts have now been merged into singles to improve readability. Now as to time, it takes as long as it takes. People don't live and breathe code, on top of that it's weekend for the developers too. No there's no number you can call. Please have some patience.
     
    RedFox 1 likes this.
  11. Prospere

    Prospere RedFox Development Team

    Is Netflix working for you in a regular browser?
    If yes, is Netflix opened on more devices than is permitted by your SLA with Netflix?

    For now, I see that Netflix is simply not serving the requests. I mean at all.

    Besides, if AnyStream crashes it should create an astdump file - would be great if you upload one of those too.
     
  12. Yes Netflix is able to run on my Browser. No, Netflix is not running on any other devices. Like I originally said the trial worked perfectly. I will try Amazon.
     
  13. I tried Amazon and it crashed while loading. Now the AnyStream won't launch.

    I rebooted and still nothing.
     
  14. RedFox 1

    RedFox 1 Super Moderator

    no one else is having these issues so I assume it's a conflict with your software on your computer but I am not a developer. I would bet it's a pop-up blocker or some such application but like I said I am not a developer. Sorry, you are having these issues.
     
  15. Is there anyway they can void the key they sent and refund my money. I am 70 years old and honestly, I can live without the program. I will just stick to Anydvd.

    Just doesn't make sense why the trial version worked perfectly. All the programs I have running now are the same as the ones during the trial version.
     
    Last edited: Feb 21, 2021
  16. RedFox 1

    RedFox 1 Super Moderator

    Please use this link for these issues, the forum is only for program problems. https://www.redfox.bz/support.html
     
  17. RedFox 1, thank you.