AnyStream 1.2.4.4: HBO Max 'No video codecs to choose from'

Discussion in 'AnyStream' started by docholiday, Nov 9, 2021.

Tags:
  1. docholiday

    docholiday Member

    Hello. I recently tried the HBO Max module and it seems 66-75% of content gives 'No video codecs to choose from' in the log messages and shows blank fields in the Download Configuration window. Hitting the download button with blank fields causes a crash. Some movies and shows correctly populate these fields and download successfully.

    I am not using any sort of VPN or DNS spoofer and I am on the ad-supported plan. I have logged out and in and tried wiping the registry entries for hbo with no success. Attached is a screenshot of the blank configuration window and logs after selecting two blank download videos and one that populates correctly.

    Any advice or validation of the issue would be appreciated. Thanks!
     

    Attached Files:

  2. docholiday

    docholiday Member

    Tried upgrading to 1.2.4.2 and no difference
     
  3. Ch3vr0n

    Ch3vr0n Translator NL

    New logfile then.

    Sent from my Pixel 3 XL using Tapatalk
     
  4. docholiday

    docholiday Member

    3x empty 1x good
     

    Attached Files:

  5. docholiday

    docholiday Member

    Same problem in 1.2.4.4. Added new log to OP.
     
  6. tnoffsi

    tnoffsi New Member

    I'm seeing the same issue. Upgraded from ad-supported to ad-free and it started working. It appears to be an issue with ad-supported videos not loading the codec options.
     
    Dijitul and docholiday like this.
  7. docholiday

    docholiday Member

    Thanks for the confirmation. Thought I was going mad and it was just me.

    I guess the next question is, can this be fixed or supported in AnyStream?