Anystream 1.1.0.0 (64bit) Provider setup failed

Discussion in 'AnyStream' started by Kent DeBerry, Apr 8, 2021.

  1. Kent DeBerry

    Kent DeBerry New Member

    When I attempt to launch Disney+ I get the following message:
    Provider Setup Failed

    Any Ideas?
     
  2. RedFox 1

    RedFox 1 Super Moderator

    Are you logged in to your Disney+ account? Please post a log file so the developer can look at it and maybe see your problem
     
  3. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Try the "Disney dance", Settings > Disable D+ > restart AnyStream > Enable D+ > login window should now show
     
  4. Kent DeBerry

    Kent DeBerry New Member

    Thanx, the "Disney Dance" Worked. I now have access to Disney +.
     
  5. I'm having this same issue with [1.1.1.0] and the Disney Dance did not seem to work. I've tried cycling through a few times now without success.

    I should add that I am using the 32-bit version. Not sure if that matters.
     

    Attached Files:

  6. Pete

    Pete Forum Admin Staff Member

    The problem starts off with:
    Request timed out: https://www.disneyplus.com

    Is there anything noteworthy in your network setup that might explain this?

    32bit should be no problem, works fine for me.