AnyStream 1.0.9.3 - no language stream recorded

Discussion in 'AnyStream' started by MarkusHahn, Mar 24, 2021.

  1. MarkusHahn

    MarkusHahn New Member

    I currently use the test licence to evaluate the product.
    When I download a film from Netflix or Disney+ I get a MP4 with picture, subtitels, music, and sound effects, but no language. No matter which language I choose (usually German, also tried English).
    At first I was on 1.0.9.0. When I addressed that to the support they recommended to try 1.0.9.3 beta which did not solve the issue.
    Logfiles attached.
     
  2. tectpro

    tectpro Translator (ms_MY)

    What player do you use to play the files?
    Please use MediaInfo to get info on the files.
    Code:
     
    
    https://mediaarea.net/en/MediaInfo/Download
    
    After installation, right click the file, select media info and it pop up a window with information about the file.
     
  3. MarkusHahn

    MarkusHahn New Member

    I just found the solution. First I've always tried to download with the 5.1 HQ audio stream. This lead to the described problem. Now I tried with 128kbps Stereo only and this worked fine. Verified on netflix and Disney+. Issue solved.
     
  4. tectpro

    tectpro Translator (ms_MY)

    Its seems that your player might not be able to handle DD+ if the AAC works. As I can see in the lof files that
    Code:
     de / Deutsch, codec "eac-3", 6 channels 
    has been downloaded for the Disney title.
    That's why I asked for MediaInfo information/
     
    MarkusHahn likes this.