AnyStream 1.0.4.0 64bit - only downloads 35minutes of movies?

Discussion in 'AnyStream' started by User999, Oct 15, 2020 at 6:49 PM.

  1. User999

    User999 New Member

    I used the trial version for 2 Amazon movies. Both went to about 35minutes and "completed".
    The movies worked fine, so I (mistakenly) thought "ok, this is what the trial does", so I went ahead and purchased a license.

    SAME THING HAPPENS! I have tried several movies now, and all "complete" the AnyStream process... but I end up with approximately 35minute movies!
    Yes, I have installed the license, yes I have rebooted, etc

    Help please!
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Please provide a logfile of such a title. This is not normal behavior.
     
  3. User999

    User999 New Member

    Thanks for the quick response and assistance!
    Attached is one of the log files created.
     

    Attached Files:

  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    @Pete or @Prospere your assistance please!

    Sent from my Pixel 3 XL using Tapatalk
     
  5. User999

    User999 New Member

    I may have found my issue.. and its MY issue, not the app. I believe the PC may have "gone to sleep" during the process.
    I have changed settings to not allow the pc to sleep and am testing now. Ugh. :(
     
  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Do report back! Because if that's the cause, perhaps functionality can be added to prevent a system going to sleep/standby while a download is going on or the app is active.

    Sent from my Pixel 3 XL using Tapatalk
     
    whatever_gong82 and Aeneas72 like this.
  7. Prospere

    Prospere RedFox Development Team

    @User999 Well, Ch3vr0n said it all.
     
  8. Pete

    Pete Forum Admin Staff Member

    AnyStream actually should prevent that already - something appears to have broken there, we'll fix that in the next version, thanks.
     
    Aeneas72 likes this.