Anyone tried "Perfume: The story of a murderer" (Blu-Ray) yet?

Discussion in 'AnyDVD HD (Blu-ray issues)' started by nosurrender, Nov 25, 2007.

  1. nosurrender

    nosurrender Active Member

    Hello guys!

    First of all thank you very much for developing AnyDVD HD and keeping it up to date. This program already helped me out so many times in the past.

    Unfortunately now I see myself confronted with a problem which I haven't read about in this forum so far.
    I have version 6.2.0.2 installed on my HTPC and when I insert the disc into my drive, AnyDVD HD starts to read but the following message appears:

    "AnyDVD requires to update a critical component to decrypt the disc "PARFUM"
    If you do not download the update, decryption will stop"

    Since my HTPC is not connected to the internet for reasons of safety and speed, I cannot start the download. Despite from that, I cannot imagine any possible update because my version of AnyDVD is up to date.

    In the Status-window, the following information is given:

    Summary for drive D: (AnyDVD 6.2.0.2)
    PIONEER BD-ROMBDC-202 1.01 07/05/15PIONEER
    Drive (Hardware) Region: 0(not set!)

    Media is a Blue-Ray disc.
    Total size: 19264576 sectors (37626 MBytes)
    Video Blu-Ray label: PARFUM
    Media is AACS protected!
    Problem connecting to AnyDVD update server!
    ERROR processing Blu-Ray disc!

    Hopefully somebody already had the same problem and found a way to solve it.
    Thanks in advance for your help!

    Best regards,

    nosurrender
     
  2. sondeterra

    sondeterra Well-Known Member

    I personally don't have HD capability yet but I think the message you are receiving is because your disc might be BD+ in which case Slysoft wants the contact to give the proper coding to allow play.
     
  3. Webslinger

    Webslinger Retired Moderator

    You need to allow Anydvd to connect to the internet

    Also . . .


    a)Click the red fox icon on your toolbar.
    b) Navigate to "Program Settings".
    c) Click "enable logging".
    d) Click "ok".
    e) Put the problematic disc in your optical drive/reader.
    f) Go to your "My Documents" folder
    g) You will see a zip file called "Anydvd_Info_titleofmydisc.zip"
    h) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    i) if you don't see that icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) a small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"
     
    Last edited: Nov 25, 2007
  4. nosurrender

    nosurrender Active Member

    Thank you for your answers so far!
    As you can see I attached the zip file now but I still have one question left.

    Is there no other way to solve my problem without connecting the HTPC to the internet? I don't want to decrease its performance by installing an antivirus-software in order to protect it.

    Moreover "Die Hard 4.0", which I think is a BD+ title, too, worked out fine without any connection to the internet.

    Thanks again!

    Regards,

    nosurrender
     

    Attached Files:

  5. Webslinger

    Webslinger Retired Moderator


    You can either resolve your issue by connecting to the internet--or you can wait for the next Anydvd update.
     
  6. nosurrender

    nosurrender Active Member

    Alright, thanks for the quick answer. Since I know how fast you guys are with updating AnyDVD, it will be no problem for me to wait a bit...

    Regards,

    nosurrender
     
  7. Webslinger

    Webslinger Retired Moderator

    Check the forums frequently for beta updates.

    By the way, I do not work for nor am I associated with Slysoft.
     
  8. nosurrender

    nosurrender Active Member

    Once again I tried to rip the movie, but still it doesn't work (using 6.3.1.5). This time the problem is different compared to the one I posted in the very begining of this thread.
    AnyDVD tells me the copy protection has been removed and I can also watch the movie without problems.
    But everytime I try to rip it the speed starts to fall at about 20% until finally an error message appears at 22%.
    Neither is the disc scratched, nor is it dirty.
    Has anybody got a clue, how I can solve this problem?

    Regards,

    nosurrender
     
  9. SvT

    SvT Well-Known Member

  10. nosurrender

    nosurrender Active Member

    Thanks for your reply.
    The mirrors given in the link all offer version 2.4.0.0 while the text says that an older version is needed.
    Do you know whether version 2.4.0.0 will work, too?

    I just tried version 2.3.2.0 but without success. Like AnyDVD, ImgBurn also can't rip more then 22%.
    Any more ideas?

    Regards,

    nosurrender
     
    Last edited: Feb 20, 2008
  11. Adbear

    Adbear Well-Known Member

    If you followed the guide on that link and it still does it even without Anydvd HD running then it's more likely that it's either the disc or the drive at fault