Anyone else find the HD-DVD to MKV guide in the sticky's doesnt work?

Discussion in 'AnyDVD HD (Blu-ray issues)' started by toryglen-boy, May 24, 2008.

  1. toryglen-boy

    toryglen-boy Active Member

    i keep trying Jungs guide ... and keep falling at the first hurdle



    boot up PC
    insert HD-DVD into my LG BD-HDDVD combo drive
    scan it with AnyDVDHD
    open a DOS prompt
    goto the directory with eac3to
    run eac3to D:\ (where D is my optical drive)

    and i get the error

    source file "D:\" not found

    this happens with EVERY disc, and i have absolutely nothing else accessing the drive at the same time, and nothing else running.

    make sense to anyone?

    using the newest version of eac3to


    :confused:
     
  2. Adbear

    Adbear Well-Known Member

    Maybe I'm missing something, but I don't see a guide in the 'stickies'

    Ah ok, it' another link inside a sticky
     
    Last edited: May 24, 2008
  3. sondeterra

    sondeterra Well-Known Member

    Perhaps

    What is the Drive letter of the optical reader you are trying to use?
     
  4. Adbear

    Adbear Well-Known Member

    Works fine for me, what operating system are you using, if it's XP do you have the UDF 2.5 driver installed?
     
  5. toryglen-boy

    toryglen-boy Active Member

    no offence mate, but i am not that silly ... my combo drive is "D"

    :agree:
     
  6. toryglen-boy

    toryglen-boy Active Member

    how can i tell if they are? arent the installed with Nero?

    doesnt the rip function from AnyHDDVD not work, without them? i can rip movies just fine ...

    :(
     
  7. toryglen-boy

    toryglen-boy Active Member

    update:

    i have installed the newest UDF Drivers i could find, and now it works, but it says

    HD DVD / Blu-Ray disc structure not found.


    :(
     
  8. Adbear

    Adbear Well-Known Member

    I assume it was the Toshiba UDF drivers. As to why it still doesn't work I don't know. Can you see all the files on the disc in windows explorer?
     
  9. Jong

    Jong Well-Known Member

    Yes, make sure your UDF 2.5 driver is working properly. The AnyDVD UDF driver can only be used by the ANyDVD ripper. I have added some notes on this to the guides thread (where it may have been better to post this query!).

    If you are still having problems with whatever driver you are using I would strongly suggest googling "Toshiba UDF2.5 driver".
     
  10. sshd

    sshd Member

    instead of running eac3to d:\ try this:

    d:
    cd HVDVD_TS\
    eac3to


    if it does not work, rip the hd dvd to your hard drive first.
     
  11. toryglen-boy

    toryglen-boy Active Member

    yeah, thats just what i ended up doing... working now

    :clap:
     
  12. Jong

    Jong Well-Known Member

    If you plan on doing this repeatedly I would fix your UDF driver.
     
  13. toryglen-boy

    toryglen-boy Active Member

    yeah i will.

    i wanted to say thank you for the guide, i ripped and sorted my first movie yesterday, its encoding just now at home with Ripbot264 to get it down to 720. Your guide was invaluable, and really got me sorted,thanks again

    :bowdown:

    :clap: