anydvd...

Discussion in 'AnyDVD HD (DVD issues)' started by rumbushle, Feb 16, 2007.

  1. rumbushle

    rumbushle Member

    i have a question. it's not a problem, but for some reason i don't have the fox in my system tray at all, and any time i click the desktop icon, or try to access anydvd another way, i can't....
    it is obviously working since i am not having any trouble backing up dvd's...was just wondering what might cause this.....
     
  2. sheep

    sheep Well-Known Member

    Maybe "hide icon" in the program settings is checked.
     
  3. oldjoe

    oldjoe Well-Known Member

    Go to C:....Program Files...Slysoft...AnyDVD...Right Clik the Fox head and select "Open"....Look in "Program Settings" and be sure "Hide Icon" is Unchecked.

    [​IMG]
     
  4. rumbushle

    rumbushle Member

    when i do all of that, it won't open at all....it won't open anywhere for me.
     
  5. TPLAT

    TPLAT Well-Known Member

    Try reinstalling AnyDvd right over itself.
     
  6. rumbushle

    rumbushle Member

    ok, tried that...gave me an error: blah blah AnyDialog.dll"
    so i tried to uninstall so that i could reinstall; same errors with the uninstall....
     
  7. rumbushle

    rumbushle Member

    ok, it gave me 3 options: abort, retry and ignore; i chose ignore twice (on .dll" and exe) then restarted; is working now. thank you all!:agree:
     
  8. rumbushle

    rumbushle Member

    until i had to restart my computer; i had to go through it all again...
    and i keep having to skip those same 3 files for it to download.....
     
  9. Webslinger

    Webslinger Retired Moderator

    Something else you have loading at startup is blocking it.

    If you get that .dll error again, hit ctrl-alt-delete. Look for "anydvd.exe' in the processes tab, and click "end process" on it.

    Try http://static.slysoft.com/SetupAnyDVD.exe

    Remember to completely exit out of Anydvd before installing it (normally I wouldn't suggest this, but since your existing version isn't loading properly for you . . .)
     
    Last edited: Feb 20, 2007
  10. GreenHead

    GreenHead Active Member

    I had the same trouble. I had to uncheck that auto start up, then reboot so it was not running. In the task manager it was there but you could not end process. It would stay there no matter what you did. If it is showing up in task manager you can not delete it. Once it is not running you can delete without that error. Go to setting and turn off auto start. If I boot up and turn on anydvd then shut it off I have to reboot to get it to come back on?