anyDvd with Parallels on Mac?

Discussion in 'AnyDVD HD (DVD issues)' started by kaembo2, Feb 22, 2007.

  1. kaembo2

    kaembo2 New Member

    Hi there!

    some people here post, that they use parallels to run anyDvd on Macs, some write that they failed to do so.

    I failed running it on a MacBook with Tiger 10.4.8 and the latest build of parallels (1970).

    - as some other poster already stated anydvd always says "not CSS protected" although the DVD is protected (see attached screenshot)

    - When starting to rip I always get an errormessage - also attached as a screenshot

    - the virtual DVD-ROM has a regional Code 1 and I am not able to change it to 2 (which would be my "normal" on). Is this a problem?

    is anybody running anydvd on parallels?

    any idea why it isn't working?

    best regards
    kaembo
     

    Attached Files:

  2. kyrunner

    kyrunner Well-Known Member

    im using parallels on my mac pro and do all my dvd copying with anydvd and clonedvd2.no problems at all plus i used it on my imac takes like 20 mins to back up my dvds within parallels.
     
  3. DetroitBaseball

    DetroitBaseball Well-Known Member

    AnyDVD does not always say media is not CSS protected. It only says it if it really isn't protected.
     
  4. kaembo2

    kaembo2 New Member

    hi kyrunner,

    I guess you are ripping RC-1 Discs?

    regards
    kaembo
     
  5. kaembo2

    kaembo2 New Member

    believe me: those discs were CSS protected and anyDvd on my windows-machine (which I want' to get rid of) has the same opinion as I have :)

    regards
    kaembo
     
  6. kaembo2

    kaembo2 New Member

    finally it works!

    just in case anybody else is interested:

    I just upgraded vom parallels build 1970
    to Release Candidate 3 (Build 3170)

    and now anyDvd works just fine!

    regards
    kaembo
     
  7. DetroitBaseball

    DetroitBaseball Well-Known Member

    Thank you. It's good to know there is a way to have it work on another OS.
     
  8. sej7278

    sej7278 Well-Known Member

    it works fine under vmware for linux, running win2003