1. AnyStream is having some DRM issues currently, download with Netflix and Hulu is not possible at the moment.
    We are living in a bad world and streaming services are trying to keep their content safe - this is an ongoing battle.
    Please be patient and don't flood our support or forum with requests, we are working on it 24/7 to get it resolved!, but it will take a few days. Thank you.

AnyDVD with 1ClickDVD or DVD Shrink 3.2

Discussion in 'AnyDVD HD (DVD issues)' started by arredondobs, Jan 28, 2007.

  1. arredondobs

    arredondobs New Member

    First time in a long run that I have actually ran into a problem trying to backup Saw 3. Getting up to copying/backing up to 98% then getting a read error code. Any suggestions? Thanks!
     
  2. pilot1

    pilot1 New Member

    I ran into a coping problem last night with Any DVD and 1 Click DVD.
    The solution was to close 1 Click DVD, insert the disc into the unit again, and let Any DVD read the disc. Then I could restart 1 Click DVD and everything worked fine.
    Don't know if this will help with your problem, but it's a good place to start.
     
  3. Androo79

    Androo79 Well-Known Member

    There is another thread I started last night about Saw 3. The solution is the get the newest version of AnyDVD and then backup with CloneDVD2.
     
  4. RedFox 1

    RedFox 1 Super Moderator

    You will be able to use 1ClickDVD with the next 1Click update, it will be released very soon.;) Try the 21 day free trial of CloneDVD2 in the mean time.:agree:
     
  5. johnmc

    johnmc Member

    saw 3

    I had trouble backing this one up aswell, I found my copy got stuck on a loop at the very start. This is what I've found with several Lionsgate films such as Saw 3, Crank etc. What I found to work is if you use your copy software(mine is clonedvd, but I also used dvdxplatinum and selected movie only) to check out the breakdown of titles, you will find bogus black screens, once these were removed I could successfully backup the movie.