AnyDVD will not process Victoria Season 03 disc's

Discussion in 'AnyDVD HD (DVD issues)' started by Eagle4Z, Sep 16, 2019.

  1. Eagle4Z

    Eagle4Z Member

    After updating to v8.3.9.0 here is what is happening in sequential order...

    01. I select rip video disc to hard to hard disc.

    02. In the destination dialog strip, I select the drive, then the main folder Victoria, then I select the Season 03 folder and then I finally select Disc 01 in the season 03 folder...

    03. I then click on the Copy Disc button....

    04. The Error Dialog Box appears

    05. The error pop up reads L:\Commercial DVD\Victoria (2017)\?Victoria Season 03 (2019)\Disc 01\Victoria S3 Disc 1
    The File Name, Directory Name Or Volume Label Syntax is Incorrect

    06. I just tied AnyDVD using Victoria Season 02 disc's AnyDVD works fine....but I noticed that there wasn't a ? mark before Victoria Season 03 (2019) (see above in 05 error pop up reads)

    I am running Windows 8.1 Pro

    Here is what I have tried....I switched DVD Burners, I tried moving the Season 03 folders to different HDD's,
    I took just the season 03 folder and transferred it to the main/1st HDD primary drive list in three different HDD's, I deleted AnyDVD and did a new complete installation using both v8.3.8.0 and v.8.3.9.0, I shut the machine down waited 10 minutes and restarted the OS.

    I have attached the Log File.....
     

    Attached Files:

  2. James

    James Redfox Development Team Staff Member

    The error message pretty much says it all. Does the path " L:\Commercial DVD\Victoria (2017)\?Victoria Season 03 (2019)\Disc 01\" exist? If not, you must create the directories or choose a different destination path.
     
  3. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    I've stumbled upon this "problem" of invalid path a few times myself. Is there any way @James you could have the anydvd ripper create the missing folder(s) structure just like the CloneDVD one can. After all the ripper is based on it :)
     
  4. James

    James Redfox Development Team Staff Member

    Maybe, but this doesn't solve the problem today.
     
  5. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    That i'm not going to deny. Was just tapping in a little on that item. Back on t opic now :)
     
  6. coopervid

    coopervid Well-Known Member

    The "?" character in the path of the folder is a forbidden one by Windows.
     
  7. James

    James Redfox Development Team Staff Member

    Use the "browse" button in AnyDVD ripper dialog to browse (and create, if desired) directories.
    Or - even better - use CloneDVD to rip.
     
  8. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    The 2nd option is my go-to. Was just suggesting of adding they capability for users who don't have clonedvd

    Sent from my Pixel 3 XL using Tapatalk
     
  9. coopervid

    coopervid Well-Known Member

    @James and @Ch3vr0n,

    like said. It's very obvious that L:\Commercial DVD\Victoria (2017)\?Victoria Season won't work.
     
  10. James

    James Redfox Development Team Staff Member

    Yes, but I assume this was a typo of the OP writing the message in the forum.