AnyDVD v6.1.6.x & SPTD v1.50 conflicts with VSO Software Burning !

Discussion in 'AnyDVD HD (Blu-ray issues)' started by cougar_ii, Aug 1, 2007.

  1. cougar_ii

    cougar_ii New Member

    OOPS, this should have been posted in AnyDVD and not AnyDVD HD !

    Hi,
    I'm a VSO Software user and ├četa Tester.

    I never had burning issues with VSO Software (All of them) until I have updated SPTD v1.50

    But what is weird, just SPTD v1.50 itself doesn't cause
    issue, only in the presence of SlySoft AnyDVD v6.1.6.x

    BEFORE:
    -------
    Always had Daemon Tools v4.06 up to v4.08 with SPTD v1.37
    and SPTD v1.43

    Always had SlySoft AnyDVD v6.1.6.x

    Never had burning issues with VSO Software, with both
    running.

    Now, if both are running, this is the burning error I get
    in all VSO Software:

    7/2/2007 2:12:48 PM error Unit not ready. Code 02 3A 00
    [NOT READY, no Media inserted]

    As soon as I close AnyDVD, I can burn 100% like before.
    So I said maybe it's AnyDVD, but like I said, only had
    issues since SPTD v1.50 was installed.

    What changed since v1.47 to v1.50 that can cause this ?

    VSO Software Developpers has not yet looked at my open bug
    with them, I was hoping to see what DuplexSecure had to say
    on the matter, and I will also send this email to SlySoft to see why when closing AnyDVD it all works again.

    Thank you,

    (Wanting to see what Slysoft had to say on the matter, why
    the conflict between SPTD 1.50, AnyDVD and VSO Software)

    I was asked today by SlySoft Tech Support to upgrade to AnyDVD v6.1.6.7, which I will do since I always use the latest !
     
    Last edited: Aug 1, 2007