AnyDVD und CloneDVD entfernen ständig die FORCED SUBS + Ruckler im Bild

Discussion in 'AnyDVD HD (DVD Probleme)' started by chekka, May 5, 2007.

  1. chekka

    chekka New Member

    hallo leute!
    wie bereits des öfteren gelesen, habe ich auch das problem, das anydvd in zusammenarbeit mit anydvd bei jeder dvd (kopiere nur den hauptfilm mit deutscher audiospur und allen deutschen untertiteln, die abwählbaren untertitel in clonedvd haben ja nix mit den forced subs zu tun) die forced subs entfernt.

    egal ob ich in anydvd "entfernen von untersagten nutzeroperationen AN oder AUS habe. "früher" nur mit dvdshrink hatte ich diese probleme NIE. es liegt definitiv an anydvd + clonedvd.

    liegt es an einer einstellung oder muss der hersteller endlich mal nachbessern in der hinsicht?
    ------------------------------------------
    mir ist noch etwas aufgefallen:
    beim film "final d. 3", kommt es auf einem yakumo-dvd-player ständig zu rucklern im bild, während der ton noch einwandfrei weiterläuft.
    am brennvorgang LIEGT ES NICHT, da die ruckler auch im gerippten material auf der HD per software-player an genau den selben stellen zu finden sind. das ganze regt mich ziemlich auf.
    auch hier muss ich leider wieder mal erwähnen, das dvdshrink mir "ruckler-technisch" noch nie probleme bereitet hat.
    an der hardware kanns mal wieder nicht liegen, da vobblanker einen einwandfreien rip geliefert hat.

    auch hier ist der hersteller wieder gefordert, da es offensichtlich an einem überforderten(?!) anydvd in zusammenarbeit mit clonedvd liegt.