AnyDVD stopped working

Discussion in 'AnyDVD HD (DVD issues)' started by Greeter, Jan 30, 2007.

  1. Greeter

    Greeter Active Member

    I have registered copies of AnyDVD and ConeDVD. Both worked fine until awhile ago. Then one day after an upgrade AnyDVD stopped working (lost track of when). I tried following the forums available. I have uninstalled and installed AnyDVD more times than one should for any product. I have used Stomps registry cleaner before reinstalling. Still no luck after installing. I still have my registry keys in the same directory they arrived in. I copy and paste them into the installed directory for AnyDVD. Double click on he key. It says successful and to reboot. Still nothing.

    CloneDVD seems to work fine and when started comes up and in the about shows myself as the registered owner.

    AnyDVD on the other hand does not display anymore. In fact when I click on AnyDVD it just sits there. It used to appear in the task bar.

    I have the latest copy of AnyDVD installed dated Jan 28, 2007. Tried the whole process again. Still nothing. Now I'm here asking for help. Thanks for the forum. Finally a place to get help.

    I don't share my keys with anyone and I am behind a router/firewall so I would highly doubt my key is blacklisted unless by mistake.

    If someone can guide me through a process from beginning to end to help me get AnyDVD up and running I would be grateful.

    If my key is corrupted or god forbid blacklisted by mistake how would I go about getting a new key?

    I hope I have explained enough for someone to reply back.

    Thanks
     
  2. aabbccdd

    aabbccdd Well-Known Member

    if you payed for anydvd though slysoft email them with the original email you used to buy the program. slysoft is the ONLY place to get a legit keycode

    if you bought it off e-bay or somewhere else your going to have to buy it again
     
  3. MUGY

    MUGY New Member

    I`m Haveing The Same Problem .. Incase You Thought You Was Alone..
     
  4. Charlie

    Charlie Well-Known Member

  5. RedFox 1

    RedFox 1 Super Moderator

    Yes do exactly as in the link above that Charlie quoted. If all is as you say. You can send the key file to Slysoft and then we will see what the problem is.:policeman:
     
  6. Greeter

    Greeter Active Member


    Appreciate the advice. I'm legit. I bought both direct from Slysoft. Some might be stupid to openly lie here in this forum but I have nothing to hide.

    I did notice in another feedback some other advice to follow and I will do what they suggest.

    Thanks for your time and input.
     
  7. Greeter

    Greeter Active Member

  8. Greeter

    Greeter Active Member

    Yes I thought I was alone after reading most of the messages in these forums hoping to find a resolve to my problem.

    I will keep you posted as to whether the problem gets resolved.


    Thanks
     
  9. bknott

    bknott Member

    same prob

    yeah im having same prob too, i think it was after an upgrade also, i guess ill send them my problem with the original email for the receipt and registration.
     
  10. aabbccdd

    aabbccdd Well-Known Member

    yeah theres alot of idiots that buy it from e-bay they keycode gets black listed then they are pissed lol. i turn in anyone selling slysoft products on e-bay right away:agree:
     
  11. Greeter

    Greeter Active Member

    I received the new keys in the mail today for both AnyDVD and CloneDVD which I thank you for.

    The e-mail indicated to copy the keys to my desktop to which I did a copy and paste. Double clicked on the AnyDVD key file which I did (AnyDVD only). Rebooted which I did. Clicked on the AnyDVD icon and nothing.

    Should I now uninstall both programs and re-install them from scratch?

    Very frustrating.

    Thanks.
     
  12. davo

    davo Member

    It may be that your anti-virus/anti-spyware products are blocking any registry changes. Try turning them off before reinstalling both anydvd and the key
     
  13. Greeter

    Greeter Active Member

    Well the saga continues.

    I turned off my AVG virus scanner.
    Uninstalled both AnyDVD and Clone DVD.
    I said no to keeping the registry info.
    Rebooted.
    Ran Stompsofts Registry cleaner.
    Rebooted.
    Reinstalled AnyDVD (latest version).
    It said I had 21 days left in my trial.
    Rebooted.
    Double clicked on the new key I received.
    Rebooted.
    Clicked on the AnyDVD icon and nothing happens.

    Am I doing something wrong?

    Thanks.
     
  14. davo

    davo Member

    does the trial version work?

    Also, check if anydvd is running in task manager, even though it isn't in your tray

    also, is your system hyperthreaded?
     
    Last edited: Feb 3, 2007
  15. bigmac-ldm

    bigmac-ldm New Member

    Is it working:

    I see I,m not the only one with this problem,:confused: did you ever get any help? if so:bowdown: please let me know.
     
  16. Greeter

    Greeter Active Member

    Thanks for the reply.

    I uninstalled AnyDVD.

    This time I noticed the Slysoft and the Elaborate Bytes folders were still on the hard drive. So this time I deleted them as well.

    Installed AnyDVD.

    Rebooted.

    Clicked on the AnyDVD icon to run it.
    It says I have 20 of 21 days left in my trial version.
    Options are Order and Continue.
    I clicked on Continue.
    Nothing.

    So to answer your question Does the Tral Version work. I would say NO.


    I did a Ctrl Alt Del to bring up the Task Manager.
    I looked under Processes to see if a recognize anything that said AnyDVD.
    I cannot see anything there unless it goes by a different name.

    What name should I be looking for if different?


    Your last question about Hyperthreaded. To that I would say no. Only because in the documentation nothing refers to that word. If it is I must admit at this point I have no idea. Not to mention I do not know what it means or does.

    Hope this helps a little. For me this is no fun at all. I could be doing more important things.

    Thanks
     
    Last edited: Feb 4, 2007
  17. DetroitBaseball

    DetroitBaseball Well-Known Member

  18. Greeter

    Greeter Active Member

    Nothing suggested so far has helped other than how to get new keys for legit users. I am grateful for this forum and the opportunity to converse with others. Hopefully this problem will be resolved and I can spend my time more productively.

    Keep reading this thread as I struggle through it.

    Helping one may just help many others.

    Thanks.
     
  19. Webslinger

    Webslinger Retired Moderator

    1. You must allow your firewall/antivirus/spyware products to allow Anydvd to run. Ensure these programs are giving Anydvd permission to run.

    2. visit http://club.cdfreaks.com/showthread.php?t=86829 and take a look at the third post, if you can't figure out what to do
     
  20. Greeter

    Greeter Active Member

    Well I looked at the suggestions you offered.

    I run the free version of AVG.
    I turned it off.
    Still nothing.

    I looked at Microsoft Firewall (part of XP's Security Center)
    Still nothing.

    So as it stands I'm hooped. Can't run it in trial mode. Can't run it in registered mode. And by the looks of it I cannot completely uninstall it otherwise the trial version would run.

    And to begin with all I did was upgrade as usual. Just like the almost 30 other times I have done so without a problem.

    So how do I remove all traces of the program?

    Thanks