AnyDVD Ripper Issues

Discussion in 'AnyDVD HD (Blu-ray issues)' started by rragu, Oct 24, 2016.

  1. rragu

    rragu New Member

    Hi,

    I recently tried to make an ISO of a Blu-Ray disc using AnyDVD ripper. However, when I tried the current disc, I got an error message stating "Error reading sectors" etc. etc. Pretty sure the issue is not with the drive as I have not had issues with other discs. I ejected the disc, wiped it down, and tried again. The second time, although the ripping slowed to a crawl at times (as low as 0.04 MB/s vs. its usual 5-10 MB/s), it did eventually finish.

    I mounted the ISO and it seems to be working properly in VLC (although I didn't watch the entire movie).

    Should I assume that if I get to the "Done!" message, that the resulting output is by definition a clean file?

    Thanks
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    If it reaches 'done' then ripping has completed. The read errors could have been from an oily film,... since you say cleaning the disc fixed it. But those slow speeds aren't normal, especially if other rips go at full speed, then I'd say it's a borderline defective.

    Verstuurd vanaf mijn Nexus 6P met Tapatalk
     
  3. rragu

    rragu New Member

    Yeah, I'm inclined to agree with you. I tried again a third time, just to see if the issue had in fact been corrected permanently. But it gave me the original error again. So I guess I just somehow got lucky on attempt 2?

    I even tried to use it with MakeMKV (just to eliminate any possible issue with AnyDVD). It also hit an error.

    Going to see if I can get another copy of the disc and try yet again.