AnyDVD preventing drive from seeing any discs

Discussion in 'AnyDVD HD (Blu-ray issues)' started by MK-Slinky, Feb 13, 2018.

  1. MK-Slinky

    MK-Slinky Well-Known Member

    I've posted this in the CloneBD forum as the issue also affects CloneBD functionality but since only one person replied I'll post it here for better coverage.

    Problem

    I've noticed recently that with AnyDVD enabled my BD-Writer does not detect a media change to a either blank discs or pre-recorded. Both Blu-ray & DVD discs are affected it makes no difference. (haven't tried CD's)

    However....

    With AnyDVD disabled this problem does not occur.

    Another member posted the same problem here and whilst we are both using drives made by the same manufacturer I do not accept that the drive is at fault. To reiterate the drive works fine and without any issues accept when AnyDVD is running.

    With AnyDVD enabled

    AnyDVD enabled.PNG

    With AnyDVD disabled

    AnyDVD Disabled.PNG



    Things that I've tried so far...

    Uninstalled the device in Device Manager - (No change)

    Moved the device to a different SATA Port - (No Change)

    Installed Beta version of AnyDVD v.8.2.2.2 - (No Change)

    Tried a new batch of blank Verbatim BD's today - (No Change)

    If anyone has an older version of CloneBD I could try that would be very helpful as I only noticed this issue after doing a clean install of Windows 10 64 Bit with a newer version of CloneBD v. 1.1.9.0
     
    Last edited: Feb 13, 2018
  2. MK-Slinky

    MK-Slinky Well-Known Member

    I posted this in another thread but nobody looked at it :(
     

    Attached Files:

  3. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Because there's nothing to look at. There's no disc in the drive hence the EMPTY_DRIVE in the logfile name. There's barely more info in it than an AnyDVD system information log

    Sent from my Nexus 7 with Tapatalk
     
  4. MK-Slinky

    MK-Slinky Well-Known Member

  5. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Blank disc is the same as no disc. AnyDVD will just disable itself as it will detect there's nothing to decrypt. Who was that 'someone'? What topic? What was it about?

    Sent from my Nexus 7 with Tapatalk
     
  6. James

    James Redfox Development Team Staff Member

    What happens if your press F5 in Windows explorer?
     
  7. MK-Slinky

    MK-Slinky Well-Known Member

    @Ch3vr0n ,
    I'm guessing you replied before I'd finished editing my last post, hopefully now that does answer your questions?
     
  8. MK-Slinky

    MK-Slinky Well-Known Member

    Hi, @James

    F5 does refresh the screen however the results are still the same. The same applies when using CloneBD which is where these issues first came to my attention. With AnyDVD enabled CloneBD can see recorded titles okay but it cannot detect when the media is changed to a blank disc, CloneBD just shows a red empty drive. Pressing F5 in CloneBD does cause the drive to refresh itself but it still reverts to an 'Empty' red drive. On the other hand however when AnyDVD is enabled Windows Explorer cannot display the disc title of recorded media, as per my images in the first post. Disabling AnyDVD resolves that problem.

    I have another thread on the CloneBD issue running, albeit without much response here:...........
    https://forum.redfox.bz/threads/clonebd-crashing-on-media-change.74531/
     
  9. MK-Slinky

    MK-Slinky Well-Known Member

    So today in an effort to resolve the above issue I took delivery of a brand new BD Writer (second one since August) an ASUS BW-16D1HT. Frustratingly however the issue with blank discs failing to be recognised is still present when viewed in 'This PC' Explorer window. And yes I've tried other blank discs with the same effect!

    The only thing which does allow the drive to properly detect a blank disc is to disable AnyDVD.

    I am currently in discussions with RedFox Support about this problem but if anyone else is experiencing the same it would be useful to know.

    Thanks

    Amendment to the above comments:

    It appears I may have been mistaken with my previous comments, pre-recorded titles do appear to show in 'This PC' even with AnyDVD enabled, or at least they do with my new ASUS Writer. The disc title appeared in 'This PC' about 2 minutes after AnyDVD had finished scanning the disc. Not sure the reason for this delay?

    This wasn't the case with the previous Pioneer Writer however as can clearly be seen in the above screenshots.
     
    Last edited: Feb 22, 2018
  10. claus

    claus New Member

    strange i am haveing the reverse issue to you but only on one PC. i do not have ANYDVD on auto start but insert a disc and the system does not see it it keeps saying no disc in drive or please insert disc. turn on ANYDVD and it reads it and the disc appears in the drive and it will play. turn off ANYDVD and the disc is still seen. eject and put it or another and it will see it and play. it just seems to be first disc of the day issue.

    it is no biggy but it might be related.
     
  11. MK-Slinky

    MK-Slinky Well-Known Member

    @claus

    Thanks for your reply :) If possible can you answer the following....?

    1. Which OS are you using? - Is it Windows 10 64 bit by any chance?

    2. Also when you say "turn off ANYDVD and the disc is still seen" what happens if you press F5? Does the drive stop displaying the presence of a disc?
     
  12. noone

    noone New Member

    Hi,
    I have the same issue
    With my lg bh16ns55 (original firmware) and the same drive crossflashed to asus bw16d1ht.

    Win10 64bits and anydvd 8.2.2.2

    Anydvd decrypt the disk (DVD BLURAY ULTRABLURAY) fine but explorer see nothing except if I press F5.
    Some minutes later, powerdvd launch and play the disk.

    Sorry for my english.
     
  13. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    There's no such thing as a DVD Blu-ray ultrabluray. It's either a DVD, or an (UHD) Blu-ray disc.

    Though @James will need to look. Maybe there's a bug somewhere

    Sent from my Nexus 6P with Tapatalk
     
  14. James

    James Redfox Development Team Staff Member

    Please post an AnyDVD logfile with the disc in the drive. Thank you.
     
  15. MK-Slinky

    MK-Slinky Well-Known Member

    @Ch3vr0n

    That member did say excuse their English. Presumably something is lost in translation in their comments. o_O

    As mentioned further up this post, I've now changed writers and the problem still persists. Hopefully if it is a bug it can be found soon. Shame I had to buy another writer just to prove my point though.
     
  16. noone

    noone New Member

    Sorry for my mistake, when I say that, I would say AnyDVD can decrypt my DVDs, my BLURAYs and my ULTRA BLURAY... but windows explorer see the disk 1 or 2 minutes after Anydvd finished.
     
  17. noone

    noone New Member

    ok, here it's the logfile from a clean/fresh install of win10 64bits (I lost my partition 2 days ago, but I have already the same problem than MK-Slinky if I unterstand correctly)

    I have 2 drives:
    -H = LG GGW-H20L , windows explorer see disk immediatly after AnyDVD as finished to decrypt (except my ULTRA BLURAY of course... this drive is not friendly)
    -G = LG BH16NS55 (crossflash to asus D16H1T v3.02, same problem so revert back to my original firmware LG 1.01), windows explorer see disk 1 or 2 minutes after the end of decrypt by AnyDVD. (with all my disk)

    I not tested with a older version of AnyDVD, but I don't remember this delay on my G drive before (v8.1.x.x).
     

    Attached Files:

  18. MK-Slinky

    MK-Slinky Well-Known Member

    @James

    I've posted five videos of the issue on my OneDrive - Link Below

    Please watch all videos until the end - Turn your speakers on:

    Test 01 - Pre-recorded Movie DVD

    Test 02 - Blank DVD

    Test 03 - Pre-Recorded Movie BD

    Test 04 - Blank BD

    Test 05 - Blank BD - CloneBD Window

    https://1drv.ms/f/s!AhXnsNJAY62UgbV_Wh_BIynUg_3EKQ

    ***Please note, with AnyDVD disabled, disc status changes immediately after inserting into drive. For whatever reason AnyDVD seems to cause a long delay in the system from seeing inserted discs***

    To recap..

    With AnyDVD enabled, disc scanning takes place normally however the empty drive icon shown in 'This PC' does not show the movie title until approximately 44 seconds after scanning completes. Using CloneDVD disc copying works correctly. (Test 01 above)

    I appreciate this is the AnyDVD forum however as both these issues are related I will also add the following ..

    With AnyDVD enabled, CloneBD cannot detect the presence of a blank Blu-ray disc and shows 'drive empty' (red drive icon). (test 04 above) In my first attempt at copying the main title from 'Dunkirk' when asked to insert a blank disc CloneBD froze and became unresponsive. I did eventually manage to burn the trans-coded files onto a blank BD however CloneBD showed 'No Disc' in the 'Phase B - Burn Structure Onto Optical Disc'.
     
    Last edited: Mar 5, 2018
  19. MK-Slinky

    MK-Slinky Well-Known Member

    Sorry for the last minute changes to the above, I hope I haven't confused anybody?! I just changed the 'Test' titles around a bit so as to include 'Pre-recorded Movie BD'.

    Seem like this issue is the same for all media when inserted into my writer, there's a delay after AnyDVD has finished scanning of around 44 seconds or so before Windows can see the disc properly.
     
  20. claus

    claus New Member

    Ok this odd. as i have managed to get some discs to play tonite without using ANYDVD but to answer question one yes. Win 10 64 bit. question two. as it is not doing what it was doing i cant answer yet. BUT it was not the first time i had had this issue so i guess it will happen again so will see what happens then and answer then.