AnyDVD possible bug. Or my bug. Let's find out.

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Galileo2000, Jun 27, 2007.

  1. Galileo2000

    Galileo2000 Well-Known Member

    Long time ago I have ripped all my CDs to Audio DVDs w/ Dolby Digital 2.0 using Sony DVD Architect.

    Now I have about 6 DVDs, each holds about 50 CDs.

    Better, I have a Title menu with the thumbnails of each and every CD. I click on the thumbnail and then get a screen with the "Play", "Back", "Forward" buttons.

    Now here comes the issue.

    With AnyDVD HD 6.1.6.5 running when I launch PDVD it does not display my title menu with the thumbnails. It goes directly to the first CD screen. Navigation is totally screwed. Click on "Play" button jumps to the next CD menu page instead of playing the actual CD.

    If I exit AnyDVD HD, things are fine.

    James and peer, let me know what additional info you need. I can mail you actual DVDs if necessary.
     
  2. Webslinger

    Webslinger Retired Moderator

    Click the "default" button in Anydvd. Click "ok". Then try powerdvd again.
     
  3. Galileo2000

    Galileo2000 Well-Known Member

    Just did it. Still the same. Tiitle menu with the thumbnails is not displayed. PDVD goes to the first CD "Chapter" menu, and click on "Play" brings the next CD "Chapter" menu. When I quit AnyDVD things are correct again.

    Do you want me to post IFO, screenshots or something else?

    Edit: I can add that those home-made DVDs play fine on all the STBs I've tried/
     
    Last edited: Jun 27, 2007
  4. Webslinger

    Webslinger Retired Moderator

    I suspect the response you will receive from Peer or James is that Anydvd HD is intended for use with commercially released dvd movies and not dvd-rs or dvd+rs that you have created from cds. But I could be mistaken. You will likely have to wait for one of them to respond. That said, I haven't seen them on recently. Perhaps they are working hard on something.
     
    Last edited: Jun 27, 2007
  5. Galileo2000

    Galileo2000 Well-Known Member

    Thanks Webslinger, I'll wait.

    Just trying to help if James and peer are interested. It is easy for me to quit AnyDVD and have my music DVDs in full glory.

    Not a big deal, I just thought it could be potential bug in AnyDVD which could affect other issues as well.
     
  6. James

    James Redfox Development Team Staff Member

    As a first step, please post the AnyDVD status window with such a disc inserted (right click, select all, copy, paste here).
    Thank you!
     
  7. Galileo2000

    Galileo2000 Well-Known Member

    James,

    Not sure I understood you correctly, but here is the status from AnyDVD when my Audio DVD is loaded:

    [​IMG]




    Below is the PDVD screen after clicking on "Play" with NO AnyDVD running:

    [​IMG]



    And here is the PDVD screen when AnyDVD is running:

    [​IMG]
     
    Last edited: Jun 28, 2007
  8. James

    James Redfox Development Team Staff Member

    That's fine. Strange, I don't see anything suspicious. You could try to disable some options in AnyDVD's Video DVD settings, but I doubt it will make any difference. In other words: I have no idea what's going on.

    Just for your info, you don't need to create a screenshot. You can copy & paste the information out of AnyDVD's status window like this:

    Summary for drive V: (AnyDVD 6.1.6.5)
    ELBY CLONEDRIVE 1.1
    Drive (Hardware) Region: 2

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2084960 sectors (4072 MBytes)
    Total size: 4169920 sectors (8144 MBytes)

    Video DVD (or CD) label: ODYSSEY_5_DISC_1
    Media is not CSS protected.
    Video Standard: PAL
    Media is locked to region(s): 2 4 5!

    RCE protection not found.
    Found & removed wrong DVD structure!
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Found & removed 1 bad sector protections!
    Emulating RPC-2 drive with region 2!

    This is much less trouble.
     
  9. SamuriHL

    SamuriHL Retired Moderator

    And if AnyDVD had a "copy status to clipboard" button..... ;)
     
  10. customshopkv1

    customshopkv1 Well-Known Member

    Excellent idea. :agree:
     
  11. SamuriHL

    SamuriHL Retired Moderator

    I'm just giving James a hard time, but, it actually IS a good idea. I'd love to see that implemented. It'd help out a lot with troubleshooting people's problems.
     
  12. James

    James Redfox Development Team Staff Member

    Right mouse button... :mad:
     
  13. Galileo2000

    Galileo2000 Well-Known Member

    Yeah, if this is the way it is implemented, that's fine.

    I did not know about this, that's why I posted a screenshot.