AnyDVD not working - followed FAQ advice

Discussion in 'AnyDVD HD (DVD issues)' started by mickeyfinn, Nov 4, 2007.

  1. mickeyfinn

    mickeyfinn Member

    After following all FAQ advice, I still have the same problem. AnyDVD will scan DVD's when loaded, and correctly recognizes each DVD in the Status view with no errors reported, but does not eject and reload discs as it used to. Also, in My Computer, the disc reads like it does when I load a blank disc. Any attempt to access the disc in explorer or CloneDVD prompts error messages like you have a blank or unreadable disc inserted. When AnyDVD is uninstalled, all discs load correctly (i.e. activating autoplay, showing correctly in My Computer etc.). Here is the registry info requested by the FAQ:

    [​IMG][​IMG]LOWERFILTERS REG_MULTI_SZ AnyDVD ElbyDelay Pfc ElbyCDFL
    UpperFilters_1 REG_MULTI_SZ InCDPass incdrm
    UpperFilters_2 REG_MULTI_SZ InCDPass incdrm

    Note: I have uninstalled Nero 7 completely so I don't know why InCD references are still there.

    I am using AnyDVD 6.1.9.3 on Windows XP Pro SP2 with an AOPEN DUW1608/ARR A110 051103AOPAD0250957 drive.
     
  2. Webslinger

    Webslinger Retired Moderator

    You didn't list your lowerfilters, and those incd entries in your filters need to go.


    a)Click the red fox icon on your toolbar.
    b) Navigate to "Program Settings".
    c) Click "enable logging".
    d) Click "ok".
    e) Put the problematic disc in your optical drive/reader.
    f) Go to your My Documents folder
    g) You will see a zip file called "Anydvd_Info_titleofmydisc.zip"
    h) When replying or posting in the Slysoft forums, look for the icon that looks like
    i) if you don't see that icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) a small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"
     
  3. mickeyfinn

    mickeyfinn Member

    I did post the upperfilter, you can see the reference if you scroll right on the message. I tried to post a screengrab first and something went wrong. Sorry about that. Anyway, thanks for the fast response. The log you requested is attached.

    Also, I tried using the Nero General Clean tool to remove the 'rest' of Nero 7. It did not fix the problem however.
     

    Attached Files:

  4. Webslinger

    Webslinger Retired Moderator

    I know. I said lowerfilters. Nevermind. The zip file you uploaded will answer my questions. Thanks
     
  5. Webslinger

    Webslinger Retired Moderator

    O.k. your filters look fine now, unless PFC is messing something up (which I doubt). Reboot

    i. Right click the fox on your toolbar. Exit Anydvd
    ii. Click start. Right click on "My computer"--->select "properties".
    iii.Click on the 'Hardware' tab--->click the 'device manager' button.
    iv. Open the dvd/cdrom branch---> right click on your optical drive
    v. Click "properties".
    vi. You should have a region tab. From there you can select a region.
    vii. Select the region that matches the region on the disc
    viii. Start Anydvd
     
  6. Webslinger

    Webslinger Retired Moderator

  7. mickeyfinn

    mickeyfinn Member

    Will I need to change region to match each disk every time? Or will I only need to set it once? Reason is this drive will only let me do this a maximum of five times. I have been using AnyDVD with no problems with the drive set like this for quite a while now. Since I originally come from England I have a mixture of Region 1 and 2 disks.
     
  8. Webslinger

    Webslinger Retired Moderator

    Please provide the full error message.

    You may also want to check to ensure you don't have the Alpha dvd rootkit on your system. click http://uninstall.settec.com/eng/
     
  9. Webslinger

    Webslinger Retired Moderator

    Once. Just set the drive to your region (not to match the disc--but just your region). I typically don't tell people to set their drive region unless they are experiencing issues, and you do appear to be having problems.
     
  10. mickeyfinn

    mickeyfinn Member

    "Windows cannot read from this disk. The source disk might be corrupt or a format that Windows doesn't support"

    I'm paraphrasing a little as this error crashed my PC.

    I haven't installed the Alpha DVD rootkit. Unless another application installs it automatically. Also, when I exit AnyDVD, I can load DVD's successfully again.
     
  11. Webslinger

    Webslinger Retired Moderator

    Hmm. What is the Clonedvd error message?


    Yes, merely sticking dvd-videos into one's system without Anydvd running is great way to get nasty stuff on one's system. Discs that are protected by Alpha-dvd automatically install the rootkit if autoplay is on (or if Anydvd isn't running in the background).
     
  12. Webslinger

    Webslinger Retired Moderator

    Also, it probably wouldn't be a bad idea to delete your drives in Device Manager and allow Windows to reinstall them automatically after rebooting.

    Also ensure you're running Anydvd at default settings.

    Other than that I'm out of suggestions. Perhaps Slysoft or others here will offer more advice.
     
  13. mickeyfinn

    mickeyfinn Member

    "Unable to read video files from E:/VIDEO_TS. The volume does not contain a recognised file system. Please make sure that all the required file system drivers are loaded and that the volume is not corrupted"

    Error from CloneDVD2
     
  14. mickeyfinn

    mickeyfinn Member

    Well I tried the Alpha disk uninstaller and it says that it is not on my system. I could try deleting my drives but it seems an extreme step since they work fine without AnyDVD running. Thanks Webslinger for all your help thus far. I will try deleting the drives.
     
  15. Webslinger

    Webslinger Retired Moderator

    Unfortunately, something on your system appears to be causing a conflict with Anydvd, but I am unable to determine what that is. And based on the .zip file Anydvd does appear to be reading the disc, so, I'm sorry, I'm not sure what else to suggest at this point. Hopefully others will have suggestions.
     
  16. mickeyfinn

    mickeyfinn Member

    I tried uninstalling the DVD drive from Device Manager and it reinstalled correctly on reboot, but still no change to the problem. If anyone else has some idea what is going on, I'd appreciate help. To provide more information, I have, since last using AnyDVD successfully, installed ESET Smart Security 3 and did an update on Nero 7 (which installed InCD).
     
  17. Webslinger

    Webslinger Retired Moderator

    Nero 7 shouldn't install Incd by default, unless you force Incd to be installed. You can have Nero 7 on your system without installing Incd. At this time it appears as though Incd is not installed in your filters at least (which is good).

    I'm not very familiar with Smart Security 3. If you disable your antivirus program (just briefly for testing) does Anydvd work normally?

    Also, are you using the latest firmware for your burner?
    I don't know if A110 is the same as firmware 1.11


    click http://www.cdrinfo.com/Sections/Firm...px?DriveId=971
     
  18. mickeyfinn

    mickeyfinn Member

    No, you're right, InCD was on an install menu which I didn't uncheck. I did try disabling all protection via ESET (firewall, anti-virus, spam filter) but no effect. I think that this is the same version since, when I downloaded and ran the 1.11 installer, it said that I already had this installed. Thanks for not giving up on this! I have sent a support request into Slysoft so maybe they can help.
     
  19. Webslinger

    Webslinger Retired Moderator

    I'm very sorry, but I'm not sure exactly what's going on this case. Hopefully Slysoft or others here can offer some more suggestions.
     
  20. Pelvis Popcan

    Pelvis Popcan Well-Known Member

    Just for troubleshooting, try removing the pfc filter just to see if it has any effect.

    Otherwise, I suspect a system driver conflict. Perhaps "Smart Security 3" is loading a driver or drivers on Windows startup that is/are causing conflicts with the AnyDVD drivers.

    I would suggest doing a complete uninstall of "Smart Security 3" (FYI I'm not familiar with it) and see if that solves the problem (if removing the pfc filter has no effect).

    You can get a list of your system drivers by doing Start -> Run -> "msinfo32", then clicking on "System Drivers" on the left under "Software Environment."

    As I mentioned I'm not familiar with Smart Security 3, but it appears to be published by a company called ESET, and the current publically available versoin is a beta.
     
    Last edited: Nov 4, 2007