AnyDVD initialise_dynamic() failed!

Discussion in 'AnyDVD HD (DVD issues)' started by dsekus, Jul 31, 2007.

  1. dsekus

    dsekus New Member

    AnyDVD HD fails to load after Clone DVD Upgrade

    I run both CloneDVD and AnyDVD HD. I upgraded CloneDVD from 2.9.0.9 to 2.9.1.0. My AnyDVD HD version is 6.1.6.5. After the upgrade, ANYDVD HD fails to load. I get the error message:

    initialise-dynamic() failed!

    I upgraded AnyDVD HD to 6.1.6.6. Still get same problem. I uninstalled both CloneDVD and AnyDVD HD. Reinstalled AnyDVD HD 6.1.6.6. Still get the same problem. A system restore brought me back to working versions (prio to any upgrade) of CloneDVD and AnyDVD HD.

    I am looking for help to resolve this proble.

    Running Vista 32 Ultimate

    Thanks - Doug
     
  2. jpdevwiz

    jpdevwiz Member

    Having same issue

    I was using AnyDVD with no issues. Worked great. Upgraded to HD, rebooted as requested, and now I get the same error on Vista Premium

    JP
     
  3. Peer

    Peer Redfox Development Team Staff Member

    Thanks, we'll look into it.
     
  4. dadobit66

    dadobit66 Well-Known Member

    Hi there. AnyDVD was working fine (6.1.6.5). I just downloaded and installed the latest version (6.1.6.6) but recently whenever I boot, I get the error message dialog box stating: INITIALISE_dynamic() failed! Obviously AnyDVD doesn't load into my system tray, but even if I double click the AnyDVD icon it will not load too into my system tray.
    Any idea?
    Same problem with the clonedvd latest version (2.9.1.0).
    My OS is vista Home premium.
    I uninstalled and reinstalled softwares but nothing has changed.
    Any help is appreciate.
    Question: i do not uninstall the previous version when an update is available. Right?
    Thanks for your support.
    Cheers
     
  5. sologne41

    sologne41 New Member

    bonjour,
    parlez vous français ?
    J'ai eu le meme problème
    Best regards
     
  6. JHRichards

    JHRichards New Member

    Dynamic() failed

    At least it's not just me!!

    Guys, I have this problem too; although on Vista Ultimate, I have the exact same error and it failes to load.

    Error message attached.

    Any ideas please?

    Many thanks
     

    Attached Files:

  7. Peer

    Peer Redfox Development Team Staff Member

    It's one of these beloved Vista issues again...
    We'll send out a fix soon.
    Until then: the easiest way to get around it in the meantime is to deactivate UAC:
    run msconfig->Tools, then click on the appropriate entry.

    If you don't want to deactivate UAC, you can work around the problem for a Windows session by rightklicking on anydvd and choosing "run as administrator". That should work a well.
     
  8. KooKiwi

    KooKiwi New Member

    I just upgraded my Vista 32 Ultimate installed AnyDVD HD from 6.1.6.5 to 6.1.6.6 and I'm getting exactly the same error message dialog box at startup, then AnyDVD fails toload.

    Appears that there is a bug in the new 6.1.6.6 version that means it will no longer work on my Vista install.

    NB: I tried it on my Windows XP partition (same PC), and it works fine, so looks like a Vista issue!

    Help!
     
  9. Webslinger

    Webslinger Retired Moderator

    1. Disable User Account Control in Vista.

    2. Run Vista as Administrator.

    3. Try reinstalling
     
  10. SamuriHL

    SamuriHL Moderator

    UAC "wins" again. Preventing that evil bad software from running. LOL! :)
     
  11. bingobill

    bingobill Well-Known Member

    Just for the record

    Running Vista32 here with UAC permanently off and I have no issues.
     
  12. bilbo65

    bilbo65 Well-Known Member

    It would be nice if people would read a little and then post in the appropriate thread instead of opening new ones on the "exact same" subject....:(
     
  13. SamuriHL

    SamuriHL Moderator

    What are you new to forums or something? That's just not how things are done. you need at least 15 threads on the exact same problem because YOUR problem MAY be unique. :D ROFLMAO!
     
  14. RedFox 1

    RedFox 1 Super Moderator

    I am merging this thread with another on the same issue. EDIT THREADS MERGED
     
  15. bilbo65

    bilbo65 Well-Known Member

    Your right! We probably need at least twenty+ to qualify.:D I hope it will be a long time before I have to migrate to that wonderful Vista OS, since people are having so much fun with it.....:D:D
     
  16. SamuriHL

    SamuriHL Moderator

    Vista's interface isn't bad. I rather like it. The driver problem is what irritates me. However, the beta patches that were leaked yesterday have helped Vista stability IMMENSELY. So, things are improving. But, I still won't recommend it to people.
     
  17. René

    René New Member

    Still having problems....

    Have the same problem.
    Removed AnyDVD version 6166 and reinstalled version 6165.

    But I still get the error initialise-dynamic() failed!, when starting up my computer.

    I am crying!

    René
     
  18. Zeratul

    Zeratul Well-Known Member

    what patches??? where can i get them?!?
     
  19. SamuriHL

    SamuriHL Moderator

    They're not out officially. As I said, they were leaked and still considered beta. Since I'm a developer, that kind of thing doesn't scare me. :) In any case, the link was pulled by MS as you can imagine. Check neowin.net to see if any new links to it pop up. Otherwise wait the 2 weeks until the official release is put up on Windows Update. They'll be pushed on the next "patch Tuesday."
     
  20. coleman6

    coleman6 New Member

    Initialise_dynamic() failed

    I have the same problem as dadobit66 and others regarding initialise_dynamic() failed! message from 6.1.6.6 with Vista HP. Same results with uninstalling and reinstalling. Running installation as administrator seems to work for a single session only; when rebooting or coming out of sleep mode the error message returns. 6.1.6.5 was working fine with Vista HP and I didn't specifically choose to run that installation "as administrator."

    Would it be best to reinstall 6.1.6.5 until the fix is developed for 6.1.6.6?

    Thanks!