AnyDVD HD not working

Discussion in 'AnyDVD HD (Blu-ray issues)' started by graham_h, Oct 23, 2007.

  1. graham_h

    graham_h Member

    AnyDVD HD not working - (now fixed)

    Hi.
    I've just purchased and install AnyDVD HD latest version.
    It just doesn't work.

    I think I may have some install problem as it doesn't give me the option to "rip HD DVD or Blu Ray" to hard drive.

    It starts to read the blu ray disc and freezes.
    No way out but to reset PC.

    I've tried Night at the Museum and Spiderman 3

    Any one help?
    Os is XP Pro
    Hardware.
    Pioneer Blu Ray drive, Xbox 360 Hd DVD drive
     
    Last edited: Oct 26, 2007
  2. therivetman

    therivetman Well-Known Member

    rip

    1.put the disk in
    2.right click on the fox(bottom right)
    3.choose rip to hard drive
    4.select a folder(create one on the desktop first)
    5.check that you have 50 gigs free
    then rip it
     
  3. therivetman

    therivetman Well-Known Member

    uninstall

    if you can't do that uninstall anydvd and then reinstall it
    till you can. try a regular dvd first if you still have trouble
     
  4. graham_h

    graham_h Member

    reinstalled at least 5 times

    only option I have is "rip video DVD to hard disk"

    Aren't I missing options ?
     
  5. graham_h

    graham_h Member

    This info from "stomp the yard"

    Summary for drive E: (AnyDVD 6.1.8.4)
    PIONEER BD-ROMBDC-202 1.01 07/06/01PIONEER
    Drive (Hardware) Region: 0 (not set!)

    Media is a Blu-Ray disc.
    Total size: 20639808 sectors (40312 MBytes)
    Video Blu-Ray label: STOMPYARD
    Media is AACS protected!
    Removed AACS copy protection!
    WARNING: Unable to find Blu-ray disc region!
    Blu-Ray disc adjusted to Region A!

    that all normal ?
     
  6. graham_h

    graham_h Member

    no luck with the disk above.
    It plays fine but will not rip. It freezes at 0%. Hard reset is required.

    Can I get full details of how to completely remove anydvd. I'm sure I've got a corrupt install.
     
  7. mick2006

    mick2006 Well-Known Member

    Are you sure you paid for the HD version of Anydvd HD? If so, and you want to uninstall the program and do a clean install, just go to uninstall programs and anydvd will be listed there. This shoulld clear it off your system. Then try reinstalling it. I am guessing you just purchased the regular version of anydvd. How much did you pay?
     
  8. graham_h

    graham_h Member

    Hi Mick

    I did pay for the HD version.

    These are details from the receipt

    Invoice

    1 1 AnyDVDHD 79.00 79.00
    2 Discount -15.80

    used the "halloween" discount.

    I did a reg clean late last night.
    It came up with over 1700 bad reg entries.

    Now the system is clean I'll try a fresh install and report back.
     
    Last edited by a moderator: Oct 24, 2007
  9. graham_h

    graham_h Member

    ok
    Clean install, probelm still the same.

    sits at 0% and makes no progress.

    Right clicking the foxes head only gives me "Rip Video DVD to harddisk" option.

    No HD DVD or Blu Ray option.

    What could possibly be wrong ?

    Downloaded latest version gain and re applied my key.
    Could the key possibly be the wrong one ? :(

    It would seem so ??!!
     
  10. graham_h

    graham_h Member

    installed on a completely different machine with a clean install of XP Pro

    same story

    Is 6.1.8.4 working ok for other XP users ?

    Should I use a previous version ?

    I don't have the option shown below:

    [​IMG]

    Just the "Rip Video DVD to harddisk"

    Maybe a SLysoft rep can email the correct DVD HD install file and check my key is correct ?
     
    Last edited: Oct 24, 2007
  11. Adbear

    Adbear Well-Known Member

    You only get the HD DVD option with a HD DVD drive, when using Blu-ray you use the Rip DVD to Harddrive option
     
    Last edited: Oct 24, 2007
  12. graham_h

    graham_h Member

    Adbear

    That doesn't help I'm afraid

    I've just put king kong in the xbox 360 hd drive

    Hd option isn't there.

    There is something wrong with this software.

    I need a back to basics trouble shooting guide
     
  13. Adbear

    Adbear Well-Known Member

    Actually it doesn't give the HD DVD option, just the 'rip video DVD to harddisc' which is working fine with my 360 HD DVD player, and I tried it with my copy of King Kong that cam free with the rive and it's ripped fine
     
  14. DonCarlos

    DonCarlos Well-Known Member

    NO that is normal because Slysoft unified the ripper for all the media. But I think I could have a solution. Is your drive connected to the mainboard via SATA?if so try a different SATA controller(don't choose an intel controller). This helped me with my drive. I think the intel controller is only ready for SATA hard drives.
     
  15. Adbear

    Adbear Well-Known Member

    I doubt his 360 drive is connected via SATA, it's probably connected via USB unless he's taken it out of it's case. Have you tried just telling it to rip to harddrive using the 360 drive?
     
  16. DonCarlos

    DonCarlos Well-Known Member

    I think he has Problems with his Pioneer Blu-ray drive?!
     
  17. Adbear

    Adbear Well-Known Member

    both by the looks of things
     
  18. graham_h

    graham_h Member


    ok I'll give that a try.
    Did you change any bios settings ?
    Does anyone know of a proper driver for the Pionner drive ?
    All whats been installed in XP is some generic microsft thing dates 2001 !!

    Well at least anydvd would not appear to be the issue.

    Thank guys I'll give it a shot
     
  19. graham_h

    graham_h Member

    Well problem is fixed, thanks guys.
    Swapped the sata connector to the pioneer and its ripping just fine.
    Also using the new beta version and all is good :agree::clap: