AnyDVD HD ne marche pas en HD

Discussion in 'AnyDVD HD (fr)' started by cazlamn, Jan 17, 2009.

  1. pseudo555

    pseudo555 Moderator (fr)

    J'ai pas vraiment d'idée et je suis pas encore un expert de la lecture des logs d'anydvd. J'ai donc traduit ton problème ici :
    http://forum.slysoft.com/showthread.php?p=167946

    Il n'y a plus qu'à attendre une réponse (je traduirait si l'anglais te pose problème) ;)
     
  2. cazlamn

    cazlamn Active Member

    Merci Lynx pour cet utilitaire.

    Je l'ai lancé et le résultat est en attachement.

    Deux NO : le premier est normal, c'est pour cela que j'ai acheté AnyDVD HD. Pour rappel je suis en DVI-D sans HDCP

    Le deuxième NO est à creuser. Premièrement car le nom du logiciel n'est pas écrit (WinDVD 8 version OEM pour PLEXTOR) et deuxièmement car j'ai installé, pour voir, TotalMedia Theatre (encore merci...) et c'est la même chose.

    WinDVD et TotalMedia Theatre se comportent exactement de la même manière.

    Quant au résultat du test avec TotalMedia Theatre. Il est aussi identique. Le nom du logiciel n'apparait pas et il est noté en NO

    voila, voila, voila... le problème est bien réel mais quel est t-il ????

    et enfin merci à Pseudo555 pour ton aide sur ce WE et ta traduction en anglais que je comprends en mot à mot, mais que je suis incapable d'écrire.
     

    Attached Files:

  3. Lynx

    Lynx Moderator (fr)

    Oui, pas de soucis de ce côté-là je pense.

    Il ne détecte pas les logiciels non inscrits dans sa base de données. Mais cela n'est pas important.

    Ca c'est normal, et on s'en fiche, ce que je voulais savoir c'est ton hardware si c'est bon ou pas, et cela me semble bon à première vue.

    On va pousser plus loin alors.

    On sait que côté hardware c'est bon, que les logiciels testés sont sencés lire les blu-ray, donc si on descend encore on arrive aux pilotes. Est-ce que tes pilotes de la carte matrox sont à jour ?

    Bien entendu, pseudo a demandé selon les logs, ca fait 2 pistes parallèles, mais très utiles. Je suggère de vérifier les pilotes matrox, et d'attendre la réponse de pseudo. Pour ce qui est de anydvd HD, je ne le mettrais pas en cause, car selon ton log, que j'ai lu en vitesse, il n'y a rien qui m'a frappé. Je vais le relire pour voir.

    Voilà, c'est tout ce qui me vient en tete pour le moment, mais si j'ai une autre idée, je te le dirai. J'espère que pseudo aura la réponse rapidement, car je pense que de ce coté là on aura aussi une info intéressante et constructive.

    Une question encore :

    Si tu désactives anydvd, est-ce que ca fonctionne avec Totalmedia theater ?

    Amicalement
    Lynx
     
    Last edited: Jan 18, 2009
  4. pseudo555

    pseudo555 Moderator (fr)

    On en revient au même point avec le poste en anglais :

    Adbear demande si ton driver graphique est à jour...
    Après il conseille de passer sur une nouvelle carte graphique, mais c'est pas vraiment dans le sujet.

    http://www.matrox.com/graphics/en/support/drivers/
    Clique sur le plus devant Parhelia Series puis tu coche Parhelia 256MB. En bas de la page, clique sur Next.
    Coche drivers, clique sur Next.
    Coche windows XP puis clique sur Next.
    Clique sur Next.
    Clique sur 2.07.01.054 SE U WHQL.
    En bas de page, coche I have read and agree to the Matrox Specific Notice above, le lien pour télécharger apparaitra. Clique sur Download now.
    Une fois le téléchargement terminé, lance le fichier exe pour mettre à jour le driver de ta carte graphique.
     
    Last edited: Jan 18, 2009
  5. Lynx

    Lynx Moderator (fr)

    oui pseudo, mais ce qui me dérange un peu, c'est ma dernière citation, ces 2 "failed", ca pourrait aussi venir du lecteur tout simplement. Mais je ne veux pas l'affirmer car il y a encore trop de possibilités.

    Amicalement
    Lynx
     
  6. cazlamn

    cazlamn Active Member

    Merci beaucoup pour votre aide.

    Coté Totalmedia theater sans AnyDVD HD. Tout va bien (comme pour WinDVD) il se lance et commence la lecture sauf qu'au bout de 3 à 4 secondes tout s'arrête et un message explicite apparait sur l'absence de matériel conforme HDCP.

    Pour ce qui est du pilote MATROX, malheureusement ce que me demande pseudo555 n'est pas possible pour moi.

    Matrox développe deux types de drivers:

    -> Le simple, sans les fonctions liées aux sortie RCA et S-Video et le traitement vidéo analogique: c'est celle que tu indiques. Il vient d'être mise à jour.

    -> Le complet, que j'utilise impérativement; Il n'a plus été remise à jour depuis 1 an. Ce dernier est spécifique à ma carte alors que l'autre est compatible avec toutes les dernières cartes sorties. Ceci explique peut être cela.

    Et puis j'ai du mal à croire que cela vient de là puisque sans AnyDVD HD j'ai des images et du son durant les quelques secondes de fonctionnement.

    Coté lecteur, je rappelle que le RIP d'AnyDVD HD fonctionne et tout est normal avec les DVD vidéo classique. AnyDVD fait bien sont travail car je lis sans aucun problème mes DVD vidéo zone 1 sur WinDVD pour Plextor (c'est son nom officiel).

    Dernier point, pour compliquer un peu l'affaire. Mon lecteur lit aussi les HD DVD. C'est exactement la même chose avec un HD-DVD (Shooter avec Marc Wahlberg)
     
    Last edited: Jan 18, 2009
  7. Lynx

    Lynx Moderator (fr)

    Je viens de lire un article très intéressant sur les cartes Matrox, et la tienne en particulier. Elle n'est pas HDCP donc c'est là que se trouve ton blocage. Ne cherches pas plus loin. Malgré que anydvd te supprimes les protections, le port que tu utilises demande HDCP (selon l'article).

    Ta solution est de changer de carte graphique. Si tu as un port PCI express 16x, je te conseille la même que moi, la ASUS EN9400GT Silent, elle est HDCP et elle a 512Mb. Avec cela tu devrais pouvoir voir tes blu-ray.

    En plus de cela, je l'ai pas payé cher, 82,50 francs suisses.

    Amicalement
    Lynx
     
  8. cazlamn

    cazlamn Active Member

    Ça serait le comble.. J'ai acheté AnyDVD HD que pour ça.... et c'est la seule carte graphique qui sait faire correctement ce que j'ai à faire pour mon boulot...

    De plus cela ne me parait pas logique. Le fonctionnement avec et sans AnyDVD HD est totalement différent.

    -> Sans AnyDVD HD, OK c'est bien la non compatibilité HDCP qui bloque. le message renvoyé par WinDVD est explicite. Et Windows XP (avec le driver UDF 2.5 installé) ouvre sans problème le Blu-Ray.

    -> Quand AnyDVD HD tourne c'est pas du tout la même chose. Ni AnyDVD, ni Totalmedia theater, ni même Windows XP (pourtant le driver UDF 2.5 est installé) n'arrivent à lire le contenu du Blu-Ray.

    autre point:

    -> Sans AnyDVD HD, WinDVD (comme Totalmedia theater) se lance automatique et indique que c'est un Blu-Ray dans leur zone d'affichage à coté des touches de lecture.

    -> Quand AnyDVD HD tourne, plus rien. Le logiciel ne se lance pas. En lancement manuel, rien ne se passe. Il reste sur l'écran par défaut. On entant le lecteur "tenter" de lire puis il s'arrête et rien ne s'affiche dans la petite zone d'affichage à coté des boutons de lecture.
     
  9. pseudo555

    pseudo555 Moderator (fr)

    Juste pour le principe, as tu quand même essayé ? Il est possible que le driver "simple" ne mettent à jour que la partie graphique, laissant la partie "manquante" tel quel.

    @lynx, je pense pas qu'une carte mère ayant un port agp 8x et un port pci-express 16x existe...
     
  10. cazlamn

    cazlamn Active Member

    Compte tenu que ce PC est aussi pour moi un outil de travail, le "juste pour le principe" ça s'organise.

    Passer des drivers HF au drivers SE change du tout au tout le fonctionnement de la carte. Le constructeur, suivant le type d'utilisation, préconise l'un ou l'autre.

    Passer au drivers SE ou changer de carte c'est la même chose pour moi. Comme je ne suis pas convaincu que le problème vienne de la carte graphique (voir mon post plus haut), je suis hésitant à désinstaller les drivers HF pour passer aux SE. C'est un boulot important si je veux retrouver ma machine dans le même état que celui avant la désinstallation. Avec la semaine de boulot qui repart, ça va pas être simple.

    Pour votre information, la carte ASRock 4CoreDual-SATA2 possède un port AGP x8 et un port PCI-express.
     
  11. pseudo555

    pseudo555 Moderator (fr)

    Effectivement, mais ce port est bridé en 4x ;)

    Quand je parle d'installer le driver unifié, je ne parle pas de désinstaller le driver spécial, juste re-écrire par dessus (c'est extrêmement crade comme solution, mais ça peut marcher).

    Mais avant, petit tour sur la partie anglaise (http://forum.slysoft.com/showthread.php?p=167946) :
    Adbear : les cartes matrox sont largement en dessous des spec pour lire le blu ray. DrinkLyeAndDie confirme cette crainte. En gros, ton gpu ne serait pas capable de traiter suffisamment d'information pour que le CPU ne soit pas surcharger.

    Mais beaucoup plus intéressant DrinkLyeAndDie a répondu (c'est une des réponses que j'attendais). Après la lecture de ton log d'anydvd, il dit :

    -> Apparemment tu utilise des drivers VIA pour le chipset de ta carte mère. Il recommande d'utiliser ceux de microsoft si possible.

    -> Dans anydvd tu peux aussi cocher l'option Mode sans échec (clic droit sur anydvd, Paramètres -> Paramètres).

    -> Le filtre Iviaspi le dérange. il donne la procédure pour le supprimer :
    1. Fais une sauvegarde du registre windows. cf: http://support.microsoft.com/kb/322756
    2. Télécharge ImgBurn (freeware) : http://www.imgburn.com/index.php?act=download
    3. Lance le puis va dans Outils > Ordre de chargement des pilotes de filtre
    4. Sélectionne "Iviaspi". Clique sur Supprimer ce filtre puis clique sur OK.
    5. Redémarre.
    AttentionLe programme associé à ce filtre (InterVideo ??) risque de mal fonctionner. Une réinstallation de ce programme rajoutera ce filtre à nouveau.

    Avis perso :
    Vu que tu utilise ce pc certainement de manière professionnel (comme tu le dit dans ton dernier poste), essaye juste l'idée numéro 2 (le mode sans echec).
    Pour les autres idées, il vaux mieux s'y prendre vendredi soir (si tu ne bosse pas le weekend) ;)
     
  12. Lynx

    Lynx Moderator (fr)

    cazlamn, ne te fâche pas, nous on essaie de t'aider, mais on ne sait pas tout ce que ton ordi doit faire à côté de cela (boulot si j'ai bien compris).

    Désolé si mon dernier post t'a gêné.

    Amicalement
    Lynx
     
  13. cazlamn

    cazlamn Active Member

    Bonjour et merci à Lynx et pseudo555 pour votre aide et vos réponses.

    Tout d'abord, je ne suis absolument pas fâche et si le ton de mon post le laissait croire, veuillez m'en excuser.

    Vous me permettez grandement d'avancer dans le compréhension de ce qui m'arrive avec AnyDVD HD.

    Comme vous l'avez compris, je ne suis pas persuadé que ce qui m'arrive vient de la carte vidéo. Certes, cette carte est ancienne est absolument pas conçu pour la HD mais elle a des caractéristiques hors du commun en traitement d'image 2D (photo et vidéo) et, elle fonctionne et affiche des images quand anyDVD HD n'est pas chargé en mémoire avant que la protection HDCP ne bloque et arrête la lecture (pas seulement l'affichage).

    Comme vous l'avez compris, modifier les pilotes vidéo de ce PC ne m'enchante pas surtout si je ne suis pas convaincu...



    J'avais vu hier AM sur la version anglaise la proposition traduite par pseudo555.

    J'ai installé ImgBurn et supprimé le filtre "Iviaspi". Aucun changement. Impossible de lire un Blu-Ray comme un HD-DVD avec AnyDVD HD.

    Sans AnyDVD HD, plus de lancement auto à l'insertion du Blu-Ray. Comme avant, lecture quelques secondes avant que la protection HDCP stoppe la lecture en lançant manuellement WinDVD.



    Par contre ImgBurn voit bien le Blu-Ray. Il est reconnu comme un BD-ROM sans AnyDVD HD et comme un BD-R avec anyDVD HD.

    J'ai essayé de lire l'image crée par AnyDVD HD à partir de mon blu-Ray et là : lecture impossible.... Comme quoi il y a bien autre chose que la simple carte vidéo.

    Rappel cette image a été crée à partir de la fonction "RIP to image" d'AnyDVD HD sans problème et sans mésssage d'erreur (20 GO en 35 mn).

    Cela devient de plus en plus compliqué.


    Dernières bizarreries:

    Lors d'un clic droit sur l'icône du lecteur blu-ray, choix propriété, onglet exécution automatique, Le choix "Vidéo HD DVD" existe mais me propose que "Ouvrir" et "ne rien faire" alors que WinDVD démarre en exécution auto. Lors qu'ImgBurn était installé, il apparaissait aussi dans les choix possibles mais pas WinDVD.

    Sur mon PC j'ai aussi Adobe Première Eléments 3.0 qui est "sensé" lire la HD. Il m'arrive pas non plus à accéder au Blu-Ray où à l'image, alors qu'il le fait sans problème avec un DVD Vidéo classique lorsque anyDVD est en mémoire.
     
  14. pseudo555

    pseudo555 Moderator (fr)

    Pour en être totalement sur, il faudrait pouvoir tester une autre carte, mais dans ton cas, ça risque d'être difficile :(
     
  15. Lynx

    Lynx Moderator (fr)

    pas de soucis Cazlamn ;)

    Dis-moi, tu as besoin de cette configuration pour quel logiciel et combien d'écrans tu as ?

    Amicalement
    Lynx
     
  16. cazlamn

    cazlamn Active Member

    Bonjour,

    Je partage que l'idéal sera de faire un essai avec une carte graphique nouvelle génération voire avec ma carte sur un autre disque dur avec Windows XP PRO fraichement installé pour s'affranchir des autres programmes présents.

    Pour répondre à Lynx, j'utilise cette carte pour le traitement photo-vidéo en simple écran ou double écran avec un magnétoscope sur la sortie S-VIDEO. Ce qui explique pourquoi j'ai besoin des drivers HF.

    Coté logiciel rien de miraculeux coté vidéo : Adobe Première Elements 3.0 est largement suffisant pour moi.

    Coté photo, c'est du Adobe photoshop CS3...

    Pour votre info, j'ai envoyé les fichiers LOG à SlySoft. J'attends leur expertise.

    Pour l'instant j'ai tout replié et j'attends d'avoir un peu de temps pour m'y remettre...

    Encore merci.
     
  17. pseudo555

    pseudo555 Moderator (fr)

    Si je comprends bien, tu enregistre sur ton magnétoscope ce qui se passe sur l'écran ?

    Au passage (toujours sur la version anglaise) :
    DrinkLyeAndDie n'est pas étonné du fait qu'il n'y ai pas de changement suite à la suppression de ce filtre. Par contre, il dit qu'il y a plus de chance en utilisant el driver microsoft plutot que celui de via pour le chipset de ta carte mère.
     
  18. cazlamn

    cazlamn Active Member

    Bonjour à tous,

    Ça... je suis preneur, malheureusement mes connaissances en informatique ne sont pas suffisantes pour cela.

    En effet, pour moi, le choix entre les drivers Microsoft ou VIA se fait à l'installation. Une fois que l'on a lancé la mise à jour des drivers avec l'utilitaire VIA Hyperion je ne sais pas si on peut revenir en arrière.

    Certes, il y a bien une ligne dans ajouts-suppressions des programmes mais je ne sais pas ce que cela va faire et je ne peux pas me permettre de perdre ma machine.

    Si un utilisateur de ce forum a de l'expérience sur la chose, je suis preneur.

    Merci d'avance.
     
  19. pseudo555

    pseudo555 Moderator (fr)

    La solution la plus simple consiste à formater. Au moins on est sur de la propreté et de la stabilité de l'opération. Dans ton cas, on l'oublie.

    Une autre solution consiste à passer par windows update. Lance IE, outils -> windows update. Sur la page, tu clique sur Personnalisée et tu regarde ce qu'il te propose dans la dernière partie nommée "Matérielle, facultative". si il ne te propose rien (enfin rien en rapport avec ton chipset via), oublie cette piste également.

    La dernière solution consiste à faire le ménage à la main. Comme tu le dit, il faut commencer par désinstaller tous les programmes installés le concernant dans sAjout/suppression de programme. Ensuite, il faut aller le supprimer dans le gestionnaire de périphérique (clic droit sur le poste de travail, gérer. LE gestionnaire de l'ordinateur s'ouvre. tu va dans outils système, puis gestionnaire de périphérique). Tu clique sur le + devan Périphérique système, puis tu fait un clic droit désinstaller sur tout ce qui à un nom similaire à ton chipset (envoie une capture d'écran du gestionnaire de périphérique si tu veux qu'on te fasse une liste plus précise). Redémarre l'ordinateur.
    Normalement il devrait installer les drivers de microsoft par défaut (il te faudra probablement le cd d'installation de xp).
     
  20. Lynx

    Lynx Moderator (fr)

    On commence a y voir plus clair, ca fait plaisir.

    Alors pour information j'ai 3 ecrans dont 2 branchés sur l'ordi en direct, et 1 branché entre l'ordi et le duplicateur VHS/DVD. Je fais aussi du montaqge vidéo, et je n'ai aucun soucis.

    Pour le reste, je ne veux pas répéter ce qu'a dit pseudo, il a raison a 100%.

    Amicalement
    Lynx