AnyDVD HD fails at 36%

Discussion in 'AnyDVD HD (Blu-ray issues)' started by pcomazzi, Dec 5, 2007.

  1. pcomazzi

    pcomazzi Member

    Wierd issue where most of my HDDVD's fail at 36% completion with an error "Error reading drive E:" This has happened on HDDVD versions of Babel, Blades of Glory, Blood Diamond. All fail at 36%. Attached the log file for babel. No issues burning DVDs

    Any suggestions?
    Paul
     

    Attached Files:

  2. James

    James Redfox Development Team Staff Member

    I guess your hd dvd drive is defective.
     
  3. skimmer747

    skimmer747 New Member

    Mine does the same thing.

    I have an xps 1730 and I get the same message when trying to rip a bluray dvd. It stops at 36 % everytime with the new James Bond movie and 48% with Apocalyto. Im trying Underworld now to see when it stops.
     
  4. DonCarlos

    DonCarlos Well-Known Member

    The only thing I know which might help is to update the drivers for the interfaces the drives are conected to the PC there have been issues like that with drives which which were conected through SATA, because some SATA interfaces are only ready for SATA harddrives.
    Are you running Vista or XP?UNder Vista some driver filters could cause this issue I think but on this topic I don't know that much Webslinger could help you there....
     
  5. pcomazzi

    pcomazzi Member

    Vista 32 bit is the OS. It is a Niveus Rainer Media Center ( We are a Niveus Dealer). It is one of their first batches of Vista Media Centers ... we did have an issue with another unit that had bad HDDVD drive, but it turned out to be a wierd firmware issue. We were burning HDDVD's fine upto about 4 revisions ago. Since then i have only been able to burn 1 HDDVD, 300 successfully. All others have stopped at 36%

    To me i didn't see much in the attached log file on my orginal post that show anything ... i might try and request a new drive from them, but playback of the orginal media works fine on the hddvd drive, so i am not sure they will ...

    Paul
     
  6. pcomazzi

    pcomazzi Member

    well ... i replaced the HDDVD drive with another, still same results. Failure at 36%. Any other suggestions?
     
  7. Adbear

    Adbear Well-Known Member

    Do the machines all have HD DVD drives, and does it do it on all of them? if so then as stated in an earlier post by DonCarlos, it's probably the controller on the motherboard