AnyDVD HD Error

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Clear, Oct 25, 2007.

  1. Clear

    Clear Member

    After taking the steps below I receive the following error when I launch AnyDVD HD:

    "Failed to init EblyCDIO!"

    Steps taken:

    - Install the latest version of AnyDVD HD (v6.1.8.4).
    - Reboot.
    - Install registration key for AnyDVD HD.
    - Install the latest version of CloneCD (v5.3.0.1).
    - Reboot.
    - Upon launching AnyDVD HD the error appears, and AnyDVD HD closes.

    These steps were taken on a clean install of Windows Vista Ultimate.

    I've seen a lot of people experiencing this problem and being told to disable User Account Control (UAC) in Windows Vista or to re-install AnyDVD HD, but after witnessing the trial run flawlessly before I had installed CloneCD leads me to believe that required files could be overwritten or deleted during the installation of CloneCD.

    If this is the case then re-installing AnyDVD HD would solve the problem, but could potenially re-appear when installing an update to CloneCD. Perhaps some feedback from the developers could help resolve this issue.
     
  2. James

    James Redfox Development Team Staff Member

    No need to disable UAC. Just install AnyDVD 6.1.8.6 (beta), do not uninstall CloneCD or AnyDVD before doing this.
     
  3. Clear

    Clear Member

    I take it that the issue is already been worked on then. :)

    Where can I find the new BETA?
     
  4. Charlie

    Charlie Well-Known Member

  5. Clear

    Clear Member

  6. Charlie

    Charlie Well-Known Member

  7. Clear

    Clear Member