AnyDVD HD 6.3.1.2 Hangs at start of 2nd BluRay rip

Discussion in 'AnyDVD HD (Blu-ray issues)' started by preiner, Feb 3, 2008.

  1. preiner

    preiner Member

    I have Vista x64 running AnyDVD 6.3.1.2. I can rip regular DVDs all day long without issue. However when ripping BluRay disks, the first rips perfect and completes. But, simply INSERTING the second Bluray causes AnyDVD HD to hang. I cant even shutdown the system. The only thing I can do is power off hard (then the raid system takes 6 hours to verify the system after an unclean shutdown).

    I have tried numerous titles and so far it doesnt seem like it matters which BluRay disk I try. Its always the second try.

    BTW: Im ripping using the built-in AnyDVD rip option in the system tray.
     
  2. preiner

    preiner Member

    AnyDVD HD Hangs on Insertion of 2nd Bluray Disk

    Im running Vista x64 with an LG BluRay / HD DVD drive and AnyDVD 6.1.2 and AnyDVD 6.1.3 beta. I can rip the first BluRay disk fine but upon insertion of the 2nd BluRay title, AnyDVD hangs, followed shortly by the entire OS hanging.

    I am also running Vista SP1 RC1 (as suggested).

    This only happens on BluRay. Regular DVDs work perfectly.

    Can anyone suggest a fix? It doesnt matter which BluRay titles I try, the first one always rips, the 2nd hangs.
     
  3. Adbear

    Adbear Well-Known Member

    have you tried ripping the discs without Anydvd HD running just to see if it still does the same thing, if it does then it's not AnydvdHD.
    Also where is it suggested to use SP1 RC1 as it's not a finished generally released product yet
     
    Last edited: Feb 3, 2008
  4. preiner

    preiner Member

    More Info On Issue

    Im using SP1 RC1 because the sticky note in this forum suggested it. However if fails with or without it.

    Also, removing AnyDVD from the equation makes the discussion moot. As without AnyDVD, there is no way to rip the BluRay disk.

    I did remove AnyDVD and tried a trial version of DVDClone-V (Just to see whats up) because it uses a different rip mechanism.

    Interestingly, the machine blue-screened with a stop 0x00008086. This is the first time I have ever had a blue screen in Vista in over a year)

    Researching this stop code showed very interesting comments about AHCI and intel drivers. AND I HAVE BOTH! Moreover, I enabled AHCI when I installed the bluray drive.

    Im not saying this is the culprit, but if it walks like a duck....

    I would still love any suggestions as to other things I can try.

    I would love to NOT USE the ripper in AnyDVD, but I cant find any app (1clickdvd or clonedvd or whatever that rips bluray)
     
  5. preiner

    preiner Member

    Cant Open A Support Incident with Slysoft due to web page error

    I just spent or blew $100 on AnyDVD HD (depending how you look at it). It appears to hang whenever I insert my second BluRay disk for ripping.

    Anway, when I try to open a support incident using the webform, it always complains that my email address is invalid.

    This is obviously the wrong error message because if I intentionally omit the serial #, I still get an invalid email address error.

    I have entered ALL the information as requested, so Im at a loss to understand what the devil it wants from me.

    Does anyone know a way of contacting slysoft support to get a support incident opened AND how to get them to fix their web page?
     
  6. Webslinger

    Webslinger Retired Moderator

  7. Webslinger

    Webslinger Retired Moderator

    Preiner,

    Please do not create multiple threads about the exact same thing. Click
    http://forum.slysoft.com/announcement.php?f=53 and read fully. Thank you

    I am hesitant to attempt troubleshooting this problem, mostly because I'm pretty sure I've never tested the drive you're using on Vista, but anyway . . .

    1. Update to Anydvd 6.3.1.4 HD beta: click http://sandbox.slysoft.com/beta/SetupAnyDVD6314.exe

    2. Click the red fox icon on your toolbar. Click the "default" button. Click "ok".

    3.
    a) Ensure Anydvd is running.
    b) Put the problematic original disc in your optical drive/reader. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"

    4. Do what Adbear requested earlier, please.

    Why would one have anything to do with the other? By the way, a serial number isn't required to use that form. Without the serial number, however, Slysoft may take longer to respond.

    Try ensuring cookies are enabled for Slysoft's site, and try clearing your browser's cache.


    This is the first I've heard of there being an issue.

    Anyway, I've sent a private message off to some people at Slysoft. Perhaps they will be able to assist you.
     
    Last edited: Feb 4, 2008
  8. Adbear

    Adbear Well-Known Member

    Which sticky note says to use Sp1 RC1?
     
  9. Webslinger

    Webslinger Retired Moderator

  10. Tom

    Tom Redfox Team Member Staff Member

    preiner,

    I checked our contact form with your email address - you are right: our form doesn't accept your (valid) email.

    Our admin has been informed and will sort this out. Meanwhile please send an email to support@slysoft.com with subject "AnyDVD (en)"

    Tom
     
    Last edited by a moderator: Feb 4, 2008
  11. preiner

    preiner Member

    Problem Solved

    Sorry for posting twice. I just now discovered my original post was moved to a different forum. I thought it failed to get submitted.

    Anyway, I have solved the issue and I suspect that this may help others with other strange hanging problems.

    After trying 20+ times to rip a BluRay disk, I finally got a stop 0x00008086. All the other times, I would just get a hang on the 2nd rip. The first, always working.

    There isnt much information about the stop code, but ALL of the information that was, kept pointing the the Intel Sata IDE driver.

    MY motherboard vender, ASUS, does NOT show any updated drivers for it, but when I went to intel.com, and downloaded the latest Intel Matrix Storage Manager update, EVERYTHING WORKED!

    So, if anyone out there is having bizzare hangs and they happen to have an Intel ICx Sata Chipset, I would strongly suggest updating the driver from Intel directly.

    Since that time, everything is perfect, and I now Vista is extremely stable again!

    Thanks to everyone who tried to help!:agree:
     
  12. Joe

    Joe Administrator

    Hi Preiner.

    Using the default settings, our support system only accepted e-mail addresses with existing MX record. A valid e-mail address might work using the fallback to the A record of the FQDN.

    We have adjusted the e-mail address check to additionally accept addresses using the FQDN instead of MX record. I apologize for any inconvenience caused.

    Greetings,
    Joe
     
  13. Webslinger

    Webslinger Retired Moderator

    I'm glad you have resolved your issue. :clap:
     
  14. Tegeril

    Tegeril Member

    It certainly doesn't suggest it so much as it mentions that you can't play four very unimportant movies without it.
     
  15. Webslinger

    Webslinger Retired Moderator

    You mean other than the fact it's posted in the Anydvd forum--and not in the Anydvd HD forum?