1. AnyStream is having some DRM issues currently, download with Amazon, Netflix and Hulu is not possible at the moment.
    Situations like this will always happen with AnyStream: streaming providers are continuously improving their countermeasures while we try to catch up, it's an ongoing cat-and-mouse game. Please be patient and don't flood our support or forum with requests, we are working on it 24/7 to get it resolved - but it will take a few days. Thank you.

AnyDVD (HD) 6.1.8.6 beta

Discussion in 'AnyDVD HD (Blu-ray issues)' started by James, Oct 24, 2007.

  1. James

    James Redfox Development Team Staff Member

    http://sandbox.slysoft.com/beta/SetupAnyDVD6186.exe

    6.1.8.6 2007 10 24
    - New (HD DVD): Added new option to automatically rename the XPL file
    with the highest number. This option is very helpful, as it allows
    PowerDVD Ultra to play back new HD DVD discs from Universal.
    - Fix (DVD): On some discs, CSS decryption did not work properly,
    causing a PS18 error in CloneDVD / AnyDVD ripper
    - Fix (DVD): "IFOFormat 0" error on some new copy protected discs
    - Some minor fixes and improvements
    - Updated languages
     
  2. James

    James Redfox Development Team Staff Member

    If you have a HD DVD or Blu-ray disc, which does not work - send a log (or post it here) created with *this* version. Thank you!
     
    Last edited: Oct 24, 2007
  3. BFarm

    BFarm Active Member

    Trying this new version, strangely enough the following now work (when they didn't before);

    - Edward Scissorhands
    - Robocop (which has a BDSVM folder - BD+ not even in use then?)
     
  4. mick2006

    mick2006 Well-Known Member

    Are you saying they are rippable or just able to be played back from the disc?
     
  5. BFarm

    BFarm Active Member

    Both are rippable. But I just actually took a look at Robocop and there's a catch.

    There's corruption that litters the image constantly, as if the disc isn't being read properly (the disc is physically fine though, PDVD plays it normally without AnyDVD).

    I take it that's BD+ in effect? Even though it's decrypting/rippable, it's not really "watchable" unless you're using a proper player like PDVD.

    Also PDVD won't play the disc at all with AnyDVD running even though it's decrypting. Complains that it needs a critical update.
     
    Last edited: Oct 25, 2007
  6. genio

    genio New Member

    AC/DC: Live at Donington (Blu-ray) still doesn't work. Here's what the status window says:

    Summary for drive D: (AnyDVD 6.1.8.6)
    PIONEER BD-ROMBDC-202 1.01 07/05/15PIONEER
    Drive (Hardware) Region: 0 (not set!)

    Media is a Blu-Ray disc.
    Total size: 22067232 sectors (43100 MBytes)
    Video Blu-Ray label: VOLUME_ID
    Media is AACS protected!
    VerifyMediaKey failed. Please update AnyDVD!
    ERROR processing Blu-Ray disc!
     
  7. James

    James Redfox Development Team Staff Member

    If you have a HD DVD or Blu-ray disc, which does not work - send a log (or post it here) created with *this* version. Thank you!
     
  8. SamuriHL

    SamuriHL Moderator

    When I get home I can check Transformers HD DVD unless someone beats me to it.
     
  9. BFarm

    BFarm Active Member

    Transformers still doesn't work. VerifyMediaKey failed.

    Just so I (and others) understand... what exactly does a "log" entail? The details outlined in this post?
     
  10. SamuriHL

    SamuriHL Moderator

    Thanks for checking. Also, can you create a log file like James has asked and post it here?
     
  11. blobb

    blobb Guest

    AnyDVD 6.1.8.6

    Operating System: Windows XP (32-bit) Service Pack 2

    CDROM Class UpperFilters:
    None!

    CDROM Class LowerFilters:
    AnyDVD (System32\Drivers\AnyDVD.sys), Version 6.1.8.6 (6.1.8.6)
    Company: SlySoft, Inc., Product: AnyDVD


    E:\ -> \Device\CdRom0
    \DosDevices\E:\ -> IDE\CdRomPIONEER_BD-ROM__BDC-202_________________1.01____\47_04445304c303039385730204c202020202020
    Device UpperFilters:
    redbook (system32\DRIVERS\redbook.sys), Version 5.1.2600.2858 (5.1.2600.2858)
    Company: Microsoft Corporation, Product: Betriebssystem Microsoft® Windows®


    Device LowerFilters:
    imapi (system32\DRIVERS\imapi.sys), Version 5.1.2600.2714 (5.1.2600.2714)
    Company: Microsoft Corporation, Product: Microsoft® Windows® Operating System


    Running processes:
    PID: 0: [System Process]
    PID: 4: System
    PID: 840: smss.exe
    PID: 900: csrss.exe
    PID: 932: winlogon.exe
    PID: 976: services.exe
    PID: 988: lsass.exe
    PID: 1152: ati2evxx.exe
    PID: 1168: svchost.exe
    PID: 1240: svchost.exe
    PID: 1372: svchost.exe
    PID: 1552: svchost.exe
    PID: 1596: svchost.exe
    PID: 1716: ati2evxx.exe
    PID: 1884: spoolsv.exe
    PID: 648: schedul2.exe
    PID: 708: cmdagent.exe
    PID: 904: nod32krn.exe
    PID: 1052: explorer.exe
    PID: 1436: rserver3.exe
    PID: 1992: FamItrfc.Exe
    PID: 788: RTHDCPL.exe
    PID: 1348: nod32kui.exe
    PID: 740: cpf.exe
    PID: 1432: daemon.exe
    PID: 1484: TrueImageMonitor.exe
    PID: 1524: TimounterMonitor.exe
    PID: 2140: schedhlp.exe
    PID: 2228: ctfmon.exe
    PID: 2456: alg.exe
    PID: 2916: TOTALCMD.EXE
    PID: 2996: WinBar.exe
    PID: 3840: FamItrf2.Exe
    PID: 3332: AnyDVD.exe

    Loaded modules in AnyDVD process:
    AnyDVD.exe (C:\Programme\AnyDVD\AnyDVD.exe)
    ntdll.dll (C:\WINDOWS\system32\ntdll.dll)
    kernel32.dll (C:\WINDOWS\system32\kernel32.dll)
    COMCTL32.dll (C:\WINDOWS\WinSxS\X86_Microsoft.Windows.Common-Controls_6595b64144ccf1df_6.0.2600.2982_x-ww_ac3f9c03\COMCTL32.dll)
    msvcrt.dll (C:\WINDOWS\system32\msvcrt.dll)
    ADVAPI32.dll (C:\WINDOWS\system32\ADVAPI32.dll)
    RPCRT4.dll (C:\WINDOWS\system32\RPCRT4.dll)
    GDI32.dll (C:\WINDOWS\system32\GDI32.dll)
    USER32.dll (C:\WINDOWS\system32\USER32.dll)
    SHLWAPI.dll (C:\WINDOWS\system32\SHLWAPI.dll)
    VERSION.dll (C:\WINDOWS\system32\VERSION.dll)
    SHELL32.dll (C:\WINDOWS\system32\SHELL32.dll)
    ole32.dll (C:\WINDOWS\system32\ole32.dll)
    IMM32.DLL (C:\WINDOWS\system32\IMM32.DLL)
    MSCTF.dll (C:\WINDOWS\system32\MSCTF.dll)
    AnyDialog.dll (C:\Programme\AnyDVD\AnyDialog.dll)
    WINSPOOL.DRV (C:\WINDOWS\system32\WINSPOOL.DRV)
    COMDLG32.DLL (C:\WINDOWS\system32\COMDLG32.DLL)
    WINMM.DLL (C:\WINDOWS\system32\WINMM.DLL)
    OLEAUT32.DLL (C:\WINDOWS\system32\OLEAUT32.DLL)
    ElbyCDIO.dll (C:\WINDOWS\system32\ElbyCDIO.dll)
    SETUPAPI.dll (C:\WINDOWS\system32\SETUPAPI.dll)
    msctfime.ime (C:\WINDOWS\system32\msctfime.ime)
    WinInet.dll (C:\WINDOWS\system32\WinInet.dll)
    Normaliz.dll (C:\WINDOWS\system32\Normaliz.dll)
    iertutil.dll (C:\WINDOWS\system32\iertutil.dll)
    UxTheme.dll (C:\WINDOWS\system32\UxTheme.dll)
    Secur32.dll (C:\WINDOWS\system32\Secur32.dll)
    ws2_32.dll (C:\WINDOWS\system32\ws2_32.dll)
    WS2HELP.dll (C:\WINDOWS\system32\WS2HELP.dll)
    RASAPI32.dll (C:\WINDOWS\system32\RASAPI32.dll)
    rasman.dll (C:\WINDOWS\system32\rasman.dll)
    NETAPI32.dll (C:\WINDOWS\system32\NETAPI32.dll)
    TAPI32.dll (C:\WINDOWS\system32\TAPI32.dll)
    rtutils.dll (C:\WINDOWS\system32\rtutils.dll)
    msv1_0.dll (C:\WINDOWS\system32\msv1_0.dll)
    iphlpapi.dll (C:\WINDOWS\system32\iphlpapi.dll)
    USERENV.dll (C:\WINDOWS\system32\USERENV.dll)
    sensapi.dll (C:\WINDOWS\system32\sensapi.dll)
    mswsock.dll (C:\WINDOWS\System32\mswsock.dll)
    rasadhlp.dll (C:\WINDOWS\system32\rasadhlp.dll)
    DNSAPI.dll (C:\WINDOWS\system32\DNSAPI.dll)
    imon.dll (C:\WINDOWS\system32\imon.dll)
    WSOCK32.dll (C:\WINDOWS\system32\WSOCK32.dll)
    hnetcfg.dll (C:\WINDOWS\system32\hnetcfg.dll)
    wshtcpip.dll (C:\WINDOWS\System32\wshtcpip.dll)

    track 1 from 0 to 20277856, Control 4
    Drive 0 (not set!)
    dvd-rom version 0 120mm 2.52mbps parallel
    Layer 0 End: 0
    layer 1 reserved free
    standard udf
    label MEET_ROBINSONS_DEU
    Drive E: locked, result 1, took 0 seconds!
    busy
    HD: GetVolumeKey 0
    HD: MEET_ROBINSONS_DEU|6.1.8.6
    fa8917e3059b2b2290bbaa85aaa413f4
    path /VIDEO_TS/VIDEO_TS.IFO
    Sending Patchlevel 1
    mode 0 0x0
    Drive E: unlocked!
    on
     
  12. James

    James Redfox Development Team Staff Member

    Post the complete .zip file, which contains the mkb, and two logfiles.
     
  13. James

    James Redfox Development Team Staff Member

    Please upload the complete .zip file, or send it to our support people.

    Thank you!
     
  14. smonks

    smonks Member

    Surfs up doesn't work

    Surfs up still doesn't work here is the status window and the log files attached

    Summary for drive D: (AnyDVD 6.1.8.6)
    LITE-ON BD B LH-2B1S AL06 R___
    Drive (Hardware) Region: 1

    Media is a Blu-Ray disc.
    Total size: 21721440 sectors (42424 MBytes)
    Video Blu-Ray label: SURFSUP
    Media is AACS protected!
    Failed to send host key!
    ERROR processing Blu-Ray disc!
     

    Attached Files:

    Last edited: Oct 24, 2007
  15. hotdog453

    hotdog453 Well-Known Member

    Transformers log posted.
     

    Attached Files:

  16. James

    James Redfox Development Team Staff Member

    Thank you!!!!
     
  17. blobb

    blobb Guest

    What's the emailaddress to send the zipfiles to? Can't find any on your webpage and the supportsystem doesn't seem to allow attaching files.
     
  18. SamuriHL

    SamuriHL Moderator

    When you post here, you can click on the manage attachments button and attach it that way. Otherwise email it to support(at)slysoft.com (replace the (at) with an @)
     
  19. Webslinger

    Webslinger Retired Moderator

    Since Anydvd 6.1.8.6, things have changed. This is what you do now:

    1. Send an email to Slysoft

    a)Click the red fox icon on your toolbar.
    b) Navigate to "Program Settings".
    c) Click "enable logging".
    d) Click "ok".
    e) Put the problematic disc in your optical drive/reader.
    f) Go to your "My Documents" folder
    g) You will see a zip file called "Anydvd_Info_titleofmydisc.zip"
    h) Write a an email to support(at)slysoft.com (replace (at) with @). Name your problem, try to identify the disc (e.g, Little Black Book, R2, UK), the UPC number if possible (below the barcode on the package).
    i) They like if you include your AnyDVD serial number in this email. You find this information in the Settings Window -> About.
    j) Attach ZIP file, and email it.


    2. Post the Anydvd zip file to the forums

    a)Click the red fox icon on your toolbar.
    b) Navigate to "Program Settings".
    c) Click "enable logging".
    d) Click "ok".
    e) Put the problematic disc in your optical drive/reader.
    f) Go to your "My Documents" folder
    g) You will see a zip file called "Anydvd_Info_titleofmydisc.zip"
    h) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    i) if you don't see that icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) a small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"
     
    Last edited: Oct 24, 2007
  20. BFarm

    BFarm Active Member

    Righto. More to come.
     

    Attached Files: