AnyDVD doesnt see new drive-TSSTCORP CDDVDW SH-S202N SB01

Discussion in 'AnyDVD HD (DVD issues)' started by gneal76, Apr 15, 2008.

Thread Status:
Not open for further replies.
  1. gneal76

    gneal76 New Member

    I have been using AnyDVD and CloneDVD2 for quite some time with no problems. My Plextor DVD writer is making some pretty strange noises and so I purchased the ODD Samsung I/O Magic drive SH-S202N SB01. Now I cant get AnyDVD to work and I get an error window that generally says:
    --------------------
    WARNING!!!
    Failed to Read DVD!
    This could have several different reasons.
    1) Dirty try and clean
    2)Damaged Replace it
    3) Drive is a Region Locked RPC2 . . . scrambled, different region. Try to find RPC1 patched firmware
    4) Drive is an RPC2 not assigned a Region. Try to find RPC1 patched firmware

    -------------------
    AnyDVD 6.4.1.2 shows my drive as disabled.

    My drive is set to Region 1. I did the update mentioned in one thread about updating the IDE burner drivers and I have attached the Anydvd log. I went to RPC1.com but they dont have a patch for this drive - and in using the Samsung live update, I have the latest firmware update from them already.

    I tried using DVD Region+CSS Free and then AnyDVD sees the disc but CloneDVD2 doesnt.

    I reattached my Plextor and AnyDVD and CloneDVD2 are working beautifully - I just cant depend on this drive much longer. (I probably should have gotten another Plextor)

    I apologize if I havent given you all the info you need - I have looked thru a lot of threads and tried to do what they said. The only thing I havent done is uninstall and reinstall Anydvd and Clonedvd2.

    Thank you for your help.
     

    Attached Files:

  2. Webslinger

    Webslinger Retired Moderator

    1.Uninstall that program. It's completely useless and may cause conflicts with Anydvd. Never have dvd region+css running at the same time as Anydvd. Yeah, just uninstall it. Useless program (and it's going to cause more problems than it's worth)



    2. This Arcsoft filter does cause conflicts with Slysoft software. Uninstall whatever program installed it (possibly Arcsoft Photo impressions) and ensure that filter is no longer listed. Reboot after.

    If you can't figure out how to remove that filter, then do this:


    i) Create a backup of your registry
    ii) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)
    iii) Go to Tools > Filter Driver Load Order. Select "afc". Click "Remove Selected Filter". Click "ok".
    iv) Reboot

    Keep in mind that whatever installed afc.sys will no longer function properly.

    3. Click http://forum.slysoft.com/showthread.php?t=1559 (do steps 1 and 3)

    4. Click the red fox icon on your toolbar. Click "default". Click "ok".

    5. Try changing the cable on the back of your drive.

    And if that doesn't work, I'd probably look at testing the drive in another system and/or RMAing the drive).
     
    Last edited: Apr 16, 2008
  3. gneal76

    gneal76 New Member

    Thanks for your response

    Thank you very much for your attention to this-I really appreciate it.

    I did everything you said and AnyDVD seems to "see" the disc and gives me all of the media info but I still get the "WARNING!!! Failed to Read DVD!, etc" message I mentioned above.

    CloneDVD2 then gives me the message that it cant copy protected discs. I have attached another log just in case you might see something new to do. I am about ready to return this burner. I cant even just play the DVD in Intervideo WinDVD.

    can you recommend an external burner that doesnt cause these problems. Thanks.
     

    Attached Files:

  4. Webslinger

    Webslinger Retired Moderator



    1. Are you sure the original disc isn't bad? Try another original dvd.

    Those errors typically indicate the original disc is bad (even if it plays fine). Of course, the other possibility is that the drive is faulty. But usually that indicates the disc is bad.

    2. Also, click the red fox icon on your toolbar. Click the "default" button. Click "ok".

    3. Don't have windvd running when trying to copy a disc. Exit Windvd.

    You've got a lot of excess programs running in the background. Certainly imgburn doesn't need to be running

    It's possible that some program you have running in the background is causing a conflict.
     
    Last edited: Apr 16, 2008
  5. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    I'd really like to see a log created with another disc.

    From the very start this disc isn't being handled correctly so either the disc is bad or there is a problem elsewhere.

    If the same thing happens to another disc then its more likely not the disc at fault.
     
  6. gneal76

    gneal76 New Member

    Thank you, again for your help. I deleted all unnecessary programs including the Arcsoft stuff i got with a new camera and didnt run any thing else while i tried the dvd again and then another dvd. Same problems.

    it may be a little lost in my previous reply but my old Plextor px716uf created my backup of the same movie and everything else I've tried just fine. (it just sounds as if it is about to die-therefore the search for a new dvd writer)

    the new iomagic dvd drive also was having problems importing my audio cds into iTunes. I called iomagic support and they said I should download PowerDVD and DVDregionfree software. I told them it should work without that - and so the new writer is boxed up and ready to go back.

    I will take my laptop and my dvd to one of the nearby stores and try out a dvd writer while I am in the store.

    you can close out this thread.
     
  7. Webslinger

    Webslinger Retired Moderator

    Yeah, it's probably the drive then.


    Done. Take care.
     
Thread Status:
Not open for further replies.