AnyDVD Disabling Drives

Discussion in 'AnyDVD HD (DVD issues)' started by JGillis, Jan 28, 2007.

Thread Status:
Not open for further replies.
  1. JGillis

    JGillis New Member

    Anyone have an insight as to why ANY DVD is disabling my drives once I place my computer in STANDBY Mode. I muswt re-boot in order the drives to recognized and often I must un-install and reinstall ANYDVD....Any ideas? Much appreciated.
     
  2. fotoguy

    fotoguy Member

    This happened to me as well (and others after reading many posts).
    No one seems to allude or own up to the fact that there could be a problem w/the software.....
    I spent a whole weekend reinstalling XP Pro and all of my software/patches/updates:mad: ....I'm not about to do that again so I'll "suffer along" without the software.
     
  3. jvc

    jvc Well-Known Member

    I had that happen when I first got AnyDVD, over a year ago. But the next update they did, after that, fixed my problem. I never reported it, and never found out why it happened. All has been well since....... :)
     
  4. mr899

    mr899 Member

    I am having the same exact problem. I have a LG 4163B running A106 firmware.

    This happened once before running AnyDVD trial. After multiple de-installs, remove drive , update firmware, I was able to work again.

    I purchased last night and still have same issue. I opened a ticket at 10:30 EST and still have not received any information.

    I have tried following steps:
    1. Re-install AnyDVD - Drive shows as disabled
    2. Start without AnyDVD - Drive shows nothing when I put in a disc. Lights flash and then nothing.
    3. Went back to System restore from last week when this worked
    4. Cleaned registry each step
    5. Started in Safe mode and still can't see data in drive.
     
  5. stylings300

    stylings300 New Member

    I'm having the same problem. Suddenly, my drive can't dvd disc. I put the disc in it, the drive try to read it but it says there's no disc. I have the latest AnyDVD but it's still happening.

    Anyone have a solution?
     
  6. TPLAT

    TPLAT Well-Known Member

    Look in your drive(s) properties to see if its disabled in there.
     

    Attached Files:

    • 50.jpg
      50.jpg
      File size:
      44.4 KB
      Views:
      47
  7. sadabella

    sadabella New Member

    anydvd has been disabling drives for a few months now I believe it has been since I downloaded clonedvd which was great except when it ran out I never purchased the key and it was after that..... that anydvd is disabling drives and causing my pc to freeze and I can't burn Saw3 for some reason using dvd shrink and the other programs I do not want to download because I had them before and did not like them like adydvd with dvd shrink it just does everything with a click of a button and your done . and also when i try to use nero my pc will freeze each and every time only with anydvd .

    also I try to do a reauthor with dvd shrink 3.1 and it shows the 2 folders instead of the movie menu so I had this problem with Bewitched and anydvd came out with an update that fixed the issue but not for a week afterwards.
     
    Last edited: Feb 3, 2007
  8. TPLAT

    TPLAT Well-Known Member

    Do you have Nero InCd installed? If so uninstall it using the Nero Clean tool. I have used AnyDvd for probably over a year on about 15 different dvd burners and never had it disable a drive. I would check with your pc manufacturer and make sure that you have all its current updates available including any bios updates.



    http://www.softpedia.com/get/Security/Secure-cleaning/Nero-General-Clean-Tool.shtml
     
    Last edited: Feb 3, 2007
  9. Bunnyrip2

    Bunnyrip2 Well-Known Member

    Disabling drives?

    I have used AnyDVD for years, never, ever had it disable any of my drives. If you are talking about the message in the program that AnyDVD is disabled on drive D or whatever drive letter applies when AnyDVD is not enabled. That is just a fact, AnyDVD IS disabled for the optical drives when it isn't enabled.
    This just means the program: AnyDVD is disabled. I see no logical way that AnyDVD could possibly disable a drive.
     
  10. mr899

    mr899 Member

    This is very strange.

    I brought out an old 4x Optorite external USB drive and used it to burn a disk as a test. Just on a hunch I put the disc in to my LG 4163 drive and it started playing. Now it is working fine.

    I had actually believed everybody who said this was a hardware problem and was going to buy a new DVD burner tomorrow.

    I would caution anybody not to blame the drive laser or hardware. I searched multiple sites and found at least 25 reports of the same exact problem.

    By the way, I am not impressed with Slysoft's vaunted support. I opened the ticket 24 hours ago and still have not gotten a response to my ticket. I know the SLA is 2 days, but they say most get a response in first 2-6 hours.

    The product is great when it works, but dangerous when it doesn't.
     
    Last edited: Feb 4, 2007
  11. GreenHead

    GreenHead Active Member

    I have had this trouble also. I updated to the new version of anydvd and it fixed 1 computer but it didn't fix my other one I tried. It will decode the movie but as soon as it is ready to burn it kciks the movie out and say there is no drive in this computer.
     
  12. FinalCut06

    FinalCut06 New Member

    Re-installed!!

    I checked my drives and they didn't show that they were disabled, but I re-installed AnyDVD and it worked for me.

    If you look under the properties of your drive and go the the button that says driver details....it should show one for AnyDVD. When I checked it, it was the one for the previous version. After I uninstalled it, it was gone, so maybe the drivers are causing problems. Try uninstalling each time you update versions.....

    Hope this helps!!
     
  13. mr899

    mr899 Member

    Problem is back

    My drive stopped working again. I am really disgusted. I did check the drivers and they were from the previous version. I de-installed the program and drives and will try again. But this just isn't right that I have spent over 10 hours on this issue.

    I am very bothered by lack of responsiveness and help from Slysoft Support.
    ___________________________________________________________
    The response from the ticket I entered last week was totally useless.


    Here are details I have for the ticket. It was entered on Friday night and response on Tuesday morning.

    Hi,

    You received a license email with an attached
    file called "Key.AnyDVD"

    Save that file to your hard drive.

    Then doubleclick onto Key.AnyDVD
    After that you will be asked to store the information in the
    registry.
    AnyDVD has to be installed!
    Choose 'OK', reboot and you're done.

    Afterwards save the key file to a safe place (not your PC,
    use a CD-R or a memory stick) in order to be able to
    reregister AnyDVD if the registry gets corrupted or the
    system crashes.

    Best regards,

    Lucy Hughes
    Customer Support

    Ron Prettyman wrote:
    > This ticket never got a response.
    >
    > Ron Prettyman
    > --- support@slysoft.com wrote:
    >
    >> -------------------------------------------------
    >> Customer: Ronald Prettyman
    >> E-Mail : prettyre@yahoo.com
    >> RegKey : 11670225
    >>
    >> Product : AnyDVD
    >> Version : 6.1.1.4
    >> OS : Windows XP Home
    >> Drive(s): LG HL-DT-ST DVDRAM GSA-4163B A106
    >> 000630050A53652053
    >> Title(s): Office Season 2 Disc 2 (Doesn\'t even show
    >> any data at all)
    >> -------------------------------------------------
    >>
    >> I used trial version of AnyDVD. It expired. I
    >> purchased and
    >> installed. Now my DVD Burner is not able to work at
    >> all. No
    >> disk shows up in it. No Disc is present in Drive
    >> D:!
    >> HL-DT-ST DVDRAM GSA-4163B A106 000630050A53652053
    >>
    >> Of course I bought it and CloneDVD about 5 minutes
    >> before I
    >> saw most recent code of Giancarlo. I would have
    >> bought
    >> CloneDVD Mobile as well if I had seen the code.
    >>
    >> Right now I am feeling very bad about this purchase.
    >> I now
    >> don't have a working DVD_Burner and over paid for
    >> the
    >> software. I have spent over an hour debugging this
    >> issue.
    >> Multiple reboots, installs etc
    >>
    >
    >
     
  14. mr899

    mr899 Member

    Here is my latest update.

    1. I de-installed the DVD Burner and AnyDVD.
    2. DVD Burner (D Drive) was not reading DVD still after re-boot.
    3. I re-attached my old burner (USB) (G Drive) like I did last week.
    4. I decided to check if my regular CD Burner (E drive) was reading audio. It was.
    5. I put audio CD in DVD burner (D Drive). Files were seen this time. Type of drive in My Computer switched from CD Drive to DVD-RAM drive.
    6. Both USB (G Drive) and DVD burner (D Drive) were able to recognize DVD files after this.
    7. Re-installed Any DVD 6.1.1.4
    8. Checked driver set on DVD burner (D Drive) and it still shows as 6.1.1.3, but everything works.

    I am doing my best to provide detailed information. I think somebody from Slysoft should be able to figure this out. I am waiting for drive to stop functioning again, but at least I think I know how to recover.
     
    Last edited: Feb 10, 2007
  15. MarkNZ

    MarkNZ Member

    I have the same problem. I have been using AnyDVD ever since they started and this is by far the most serious bug to date. I have two internal drives and one brand new LG external USB drive all showing as being disabled.

    I'm now going back to an older version until they get this one sorted, If not then I will look at switching to DVDIdle Pro.
     
  16. DetroitBaseball

    DetroitBaseball Well-Known Member

    RipIt4Me is a good alternative.
     
  17. linx05

    linx05 Well-Known Member

    Lets hope there is a fix for this. I know DVD Idle Pro has not been updated since last year. Although Fengtao has promised to update it.
     
  18. Charlie

    Charlie Well-Known Member

    I know different PC's has different configerations and all but I have owned my slysoft products over 1 year now and never had this once, so in a way if there is a bug why is it not more abroad? Seems to only affect certian drives maybe?
     
  19. mr899

    mr899 Member

    It seems to be a major bug. I can find over 30 posts at cdfreaks and here with same problem.

    I find it very distressing that nobody from Slysoft seems to care or respond.

    I also have a LG drive.
     
  20. TPLAT

    TPLAT Well-Known Member

    What model of LG drive do you have and whats its firmware version?
     
Thread Status:
Not open for further replies.