anydvd connecting to net

Discussion in 'AnyDVD HD (DVD issues)' started by workingman, Oct 13, 2007.

  1. workingman

    workingman Member

    I just updated to version 6.1.8.4. now When I boot, anydvd wants to connect to 207.138.82.23. The IP is owned by Global Crossing. I have the option turned off to check for updates. The last version did not do this. Does anyone know why? Should I allow it?
     
  2. RedFox 1

    RedFox 1 Super Moderator

    Global Crossing is just a Bandwidth Provider, they own the under sea fibre optic cables that provide service to most of the world. I have no idea why they would want to connect to your computer.:disagree:
     
  3. zebadee

    zebadee Well-Known Member

    Hi :)
    Welcome onboard workingman. :agree: :clap:
    I can't see how this would have anything to do with AnyDVD.
    Try running spybot which is free.
    Let us know if this helps.
     
  4. workingman

    workingman Member

    I have run checks for spyware, none found. My firewall tells me what program is asking for the net and it is anydvd. Didn't happen until I updated and rebooted.
     
  5. zebadee

    zebadee Well-Known Member

    Hi :)
    I have ZoneAlarm (used with Vista 32bit) & Comodo (64bit) beta [used with 64 bit Vista] firewalls.
    AnyDVD isn't doing anything unless Check for updates is checked. Then checks with home.
    Nothing to do with 207.138.82.23./Global Crossing.
     
  6. workingman

    workingman Member

    I'm just reporting what happened after I updated. I run XP home and have for 3 years. In that time I have never once had a virus and the only spyware has been tracking cookies. The firewall is sunbelt (kerio) personal version. I have double checked and auto updates were off. I turned them on and the firewall reports a different IP than Global. The IP for updates are owned by ripe network in Amsterdam. As A test I uninstalled anydvd and rebooted the firewall gave me no warnings. I reinstalled and the warnings came back. The download came right from the Slysoft website.
     
    Last edited: Oct 13, 2007
  7. zebadee

    zebadee Well-Known Member

    Hi :)
    I am not doubting what you are experiencing.
    I am only saying all I can find on my setups is as above.
    kerio firewall personal. If that's the freebie hasn't been updated for long time.
    I would still try checking with other s/w.
    I have just redownloaded AnyDVD & scanned with three different programs & found no trace of infection my end.
    On the firewall front if using a freebie version, try ZoneAlarm. It has just been updated.
     
  8. Tom

    Tom Redfox Team Member Staff Member

    Hi workingman,

    For sure , 207.138.82.23 is not an IP address used by SlySoft.

    Where did you download SetupAnyDVD.exe? Don't tell me via Bit torrent!

    I was searching Google today for "anydvd 6.1.8.4" (to check who is talking about our new version) and found a 'brand new' torrent file - garnished with a trojan horse.

    Maybe this one is calling home?

    Tom
     
  9. workingman

    workingman Member

    zebadee
    Sunbelt bought kerio I have the pay version. It was just updated a couple of months ago.

    Tom
    As stated in my last post, file came right from slysoft.
     
    Last edited: Oct 13, 2007
  10. Coaster

    Coaster Well-Known Member

  11. Charlie

    Charlie Well-Known Member

    As long as anydvd was downloaded straight from slysoft and no hack key nor other options was used all is well and I have monitored anydvd as well as a few other apps. and never notice any suspicious behavior. These other methods to use this product longer than the 21 day trial is what will be the cause of these weird calling somewhere features. Again anydvd can be downloaded straight from slysoft but if you don't use the key that you got with your purchase and use other methods then this would be what is happening. Plus if you use P2P and go to these abnormal sites spyware can be the cause of this.
     
  12. Tom

    Tom Redfox Team Member Staff Member

    Thanks Coaster! That's exactly what happend. I totally forgot this root certificate issue..
     
  13. Charlie

    Charlie Well-Known Member

    I'd rather have a anydvd root certificate issue than a sony root kit issue. :D
     
  14. workingman

    workingman Member

    I guess I should have searched more thoroughly before posting. Sorry about that. I think that is the answer.
    Thanks all!!!:agree:
     
  15. fordman

    fordman Well-Known Member

    Yes, but I recall seeing a message by a Slysoft developer or forum moderator (trying to locate now) that admitted this was a bug in 6.1.7.4 and would be fixed in the next version, which would have been officially 6.1.8.4, but likely also some of the betas in between. So, apparently it was not fixed as planned.

    Mine is attempting to connect to 204.160.100.126 with looks like an address on the Level3 backbone. Perhaps this is just the first hop on it's way to it's ultimate destination?

    This is definitely not spyware...except for installation of the program in administrator mode (my was downloaded directly from slysoft.com), I always run my machine in user mode. Plus, rolling back to any version prior to 6.1.7.4 (also downloaded from slysoft.com) gets rid of the problem. In addition, running the instructions to turn off the automatic root certificate updates on my machine stopped my ZoneAlarm Pro firewall from alerting me when AnyDVD is started, so that confirms it is related to this issue. So, I'm sort of curious how an update to AnyDVD caused all this - Does the new code in AnyDVD check whether the automatic root certificate update is enabled in Windows, and if so, contact the windows update site, and if not, do nothing?

    So, we have to wait again for this bug to be fixed apparently. It would be nice if AnyDVD worked like it did before 6.1.7.4 by ignoring windows setting for the root certificates...

    fordman
     
    Last edited: Oct 15, 2007
  16. Clams

    Clams Well-Known Member

    Yes... James said it was a bug (introduced with 6.1.7.4) and would be fixed. I have a post in another thread asking if it's fixed for XP or a 2000 issue only - or what?

    -W
     
  17. fordman

    fordman Well-Known Member

    Thanks for the source - I found the link where James confirms it as a bug:

    http://forum.slysoft.com/showpost.php?p=54568&postcount=12

    It's definitely not fixed in XP, as that is the operating system I'm using and it's still there. So, if you are getting it in Windows 2000 also, it appears to be definitely related to the programming and not the system its being run on.

    fordman