AnyDVD aborted mid-rip to hard drive

Discussion in 'AnyDVD HD (DVD issues)' started by BecBec, Sep 18, 2019.

  1. BecBec

    BecBec Member

    I'm trying to rip a DVD to my PC for viewing from the PC and other devices. The DVD is "Sunrise Tai Chi" - 220 minutes, Color/DVD9, NTSC, All Regions, c 2005, manufactured in the USA.

    I originally tried just copying the files from the DVD to the PC (tried multiple times, using Beyond Compare and using Windows Explorer), but got CRC errors and occasionally a message that there was encryption, on one of the VOB files. Then I tried a bunch of freeware including IsoBuster, and got no further (IsoBuster got to a certain point and then just dragged and dragged and dragged for hours to get less than 10% further, and I finally gave up). The files that I was able to copy do play, but they are pixellated enough to be a significant distraction.

    I bought another (used) copy of the DVD, and the same VOB file has the issue (one of the VTS_04 VOB files). So now, I've got a trial copy of AnyDVD. I was able to copy the missing VOB file while AnyDVD was running, but when I tried to play the video from the PC, that file is also pixellated.

    So, I tried using AnyDVD to rip the DVD to hard drive. At about 55% of the way through, it started correcting structure problems (sorry, I didn't capture the exact message text), and then finally aborted with the message, "PS10 VOBU 4 896673 149 Clone 6", at 57% processed. I did not delete the files that were created. Only half of the VOB files were created (and none of the other files, which I guess probably is not a surprise?). I picked the last one that was created, VTS_04_2.VOB, and it does play and actually looks quite good.

    I created a log file of the second copy of the DVD, which I will upload below.

    What am I doing wrong? I'm completely new to ripping video DVDs.

    Thanks,

    Rebeccah
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    What are you doing wrong? Absolutely nothing. It's just that the logfile is riddled with read erros. This is usually 1 of 2 problems.

    1. New protection
    2. Dirty/defective disc and/or drive.

    If the drive reads other discs fine it's either option 1, or a dirty/defective disc.

    @James will need to take a look

    Sent from my Pixel 3 XL using Tapatalk
     
  3. BecBec

    BecBec Member

    Two disks of the same video, both having problems in the 4th title. I just tried starting over and using Windows to copy the files, but with AnyDVD running. Got everything except VTS_04_2.VOB and VTS_04_3.VOB, which Windows reports being unable to read after giving it the old college try. I note that VTS_04_0.VOB, VTS_04_1.VOB, and VTS_04_4.VOB all play the same content (Title 4, chapters 1-11), despite being very different in size. Each of the other "titles" behaves similarly - all of the VOB files for the title (most titles have 2 of them) play the same content, despite having different file sizes. Is there built-in redundancy of some sort? It looks to me like the files are playing OK (navigation's a little weird, but I'm not a big watcher of DVDs and have never found their navigation to be especially intuitive anyway). Does it matter if a couple of the VOB files are missing?
     
  4. James

    James Redfox Development Team Staff Member

    Looks like defective disk and / or drive to me.
     
  5. BecBec

    BecBec Member

    Probably the drive, then, since it's affecting two disks.
    But can you tell me anything about VOB files and how they "work"? Is the fact that different sized files all seem to p[lay the content also due to the defective disk or drive, or are they supposed to behave this way?
     
  6. BecBec

    BecBec Member

    OK, so I'm revising my assessment. The disks are both bad, but in different places. The first one has unreadable VTS_04_4.VOB. The second one has unreadable VTS_04_2.VOB and VTS_04_3.VOB. Maybe the files were all pixelated before, because I had copied most of them without decrypting first. Now that I've copied them with AnyDVD running, combining files from the two original DVDs, it looks like I have everything and it is working. Thanks for your help.