ANYDvd 8.4.4.0 Angel has Fallen

Discussion in 'AnyDVD HD (DVD issues)' started by Jim Schwartz, Jan 13, 2020.

  1. Jim Schwartz

    Jim Schwartz New Member

    1) I tried using the current release and I've used the beta, too. I currently have the 8.4.4.0 beta installed.
    2) I tried using the current release and also the beta with the disable LibDVDNav checkbox checked. It didn't help.
    3) When I try to make a .m4v version of the DVD, it stops after a minute. the file created it just 70mb.
    Title of the disc: Angel has Fallen
    Country: I assume it's USA
    there is no error message, but I noticed it's selecting chapter 2 which is 8 minutes long. When I try selecting chapter 51, I had to check the disable libdvdNav check box and it worked.

    Hope this helps someone.
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

  3. JamesB

    JamesB New Member

    I receive the following error and ANYDvd aborts. I deleted the key it created in the cache and tried again. No difference, same error on VTS 03. I think it will take a programming fix. Error is : FileIO 3 VTS_03_1.VOB 16672768 366592
     
  4. mmdavis

    mmdavis Well-Known Member

    This title has been fixed for quite a while now. More than likely it is a dirty/defective disc. But until you supply an AnyDVD log from the disc, no one will know.
     
  5. JamesB

    JamesB New Member

    Created a log file and sent it. Disk is clean and scratch free. In the past, when I had such a error, I found a newer version of the program to download which solved the problem. I have the current 8.4.0.0 this time. Will wait for a Support reply to see if my problem can be resolved. Thanks.
     
  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Just because it looks clean doesn't mean it is. The human eye can't see microscopic defects, a drive laser can. We've had this happen again oh the forums pretty recently.

    Sent from my Pixel 3 XL using Tapatalk
     
  7. JamesB

    JamesB New Member

    The usual and hardest problem for programmers to fix; user error. Seems I did not have the latest version of 8.4.4.0. So downloaded it and the problem is solved. This electronic stuff is pretty neat. Thanks all.