AnyDVD 8.1.9.0 and Transformers Last Knight

Discussion in 'AnyDVD HD (DVD issues)' started by wuijin, Oct 3, 2017.

  1. wuijin

    wuijin Member

    DVD is Transformers: The Last Knight from the USA (Region 1). Have installed (and just purchased an expensive license key for) AnyDVD 8.1.9.0. Am using Clone DVD 2.9.3 on Windows 7 to copy just the main title (Click on "Clone Title"). I get an error message (see the attached screenshot) that tells there is a sector read error. The disc is brand-new and has no scratches or blemishes. I am not sure why I can't copy this disc. I am also attaching a log file.
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Considering this is a pretty big blockbuster and new release, and the logfile looks clear, there's a decent chance it's a new protection. @James will have to take a look

    Sent from my Nexus 6P with Tapatalk
     
  3. wuijin

    wuijin Member

    So, just to cover all my bases, I wiped the disc surface with a soft lens wipe and tried again, and it worked. So there may have been something that I just couldn't see on the surface. I checked pretty thoroughly, I thought. Makes me wonder now if I didn't need to purchase the license for the latest version in order for it to work. :|
     
  4. James

    James Redfox Development Team Staff Member

    Looks like a defective / dirty disc and / or drive to me.

    EDIT: You can try to set AI scanner to "always enabled", but I doubt this will help.
     
  5. Yaris

    Yaris Well-Known Member

    You wouldn't have had to if you had a 21 day trial that didn't run out yet.